<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Northampton Borough Council Approves Willow Brook Development - The Home News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://homenewspa.com/xmlrpc.php" />
    <meta property="og:image" content="http://homenewspa.com/wp-content/uploads/2017/04/b22cae_c1a637842b715c948678f8b1af566036-1.jpg_srz_651_536_85_22_0.50_1.20_0-1.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v5.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://homenewspa.com/2018/02/05/northampton-borough-council-approves-willow-brook-development/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Northampton Borough Council Approves Willow Brook Development - The Home News" />
<meta property="og:description" content="During their meeting on Thursday, February 1, the Northampton Borough Council granted conditional final approval of the planned Willow Brook Farm Trust Development. This move follows the Planning Commission’s January 10 decision to grant conditional final approval on the proposed Howertown Road development project. There are six conditions the development must meet. Among them are &hellip;" />
<meta property="og:url" content="http://homenewspa.com/2018/02/05/northampton-borough-council-approves-willow-brook-development/" />
<meta property="og:site_name" content="The Home News" />
<meta property="article:tag" content="Northampton borough council" />
<meta property="article:tag" content="Northampton Borough Planning Commission" />
<meta property="article:tag" content="Willow Brook Farm Development approved" />
<meta property="article:tag" content="Willow Brook Farm Trust" />
<meta property="article:section" content="Featured Stories" />
<meta property="article:published_time" content="2018-02-05T11:46:37-05:00" />
<meta property="article:modified_time" content="2018-02-05T11:47:08-05:00" />
<meta property="og:updated_time" content="2018-02-05T11:47:08-05:00" />
<meta property="og:image" content="http://homenewspa.com/wp-content/uploads/2017/04/b22cae_c1a637842b715c948678f8b1af566036-1.jpg_srz_651_536_85_22_0.50_1.20_0-1.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/homenewspa.com\/","name":"The Home News","potentialAction":{"@type":"SearchAction","target":"http:\/\/homenewspa.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Home News &raquo; Feed" href="http://homenewspa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Home News &raquo; Comments Feed" href="http://homenewspa.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Home News &raquo; Northampton Borough Council Approves Willow Brook Development Comments Feed" href="http://homenewspa.com/2018/02/05/northampton-borough-council-approves-willow-brook-development/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/homenewspa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='BotBlockerCSS-css'  href='http://homenewspa.com/wp-content/plugins/botblocker//styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://homenewspa.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://homenewspa.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://homenewspa.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://homenewspa.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://homenewspa.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://homenewspa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://homenewspa.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://homenewspa.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://homenewspa.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://homenewspa.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://homenewspa.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://homenewspa.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://homenewspa.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://homenewspa.com/wp-includes/js/wp-a11y.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://homenewspa.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://homenewspa.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://homenewspa.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://homenewspa.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://homenewspa.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/homenewspa.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/homenewspa.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/homenewspa.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"http:\/\/homenewspa.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://homenewspa.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.7'></script>
<link rel='https://api.w.org/' href='http://homenewspa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://homenewspa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://homenewspa.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://homenewspa.com/?p=4495' />
<link rel="alternate" type="application/json+oembed" href="http://homenewspa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhomenewspa.com%2F2018%2F02%2F05%2Fnorthampton-borough-council-approves-willow-brook-development%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://homenewspa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhomenewspa.com%2F2018%2F02%2F05%2Fnorthampton-borough-council-approves-willow-brook-development%2F&#038;format=xml" />
<link rel="shortcut icon" href="favicon.ico" type="image/x-icon">
<!-- here -->
<script type="text/javascript">
 
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-31214579-1']);
  _gaq.push(['_setDomainName', 'homenewspa.com']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);
 
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
 
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/115087382/THN_med-rectangle-1', [300, 250], 'div-gpt-ad-1514483617227-0').addService(googletag.pubads());
    googletag.defineSlot('/115087382/THN_med-rectangle-2', [300, 250], 'div-gpt-ad-1514483617227-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon"><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/homenewspa.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/homenewspa.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #000000;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #000000;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .td-banner-wrap-full,
    .td-header-style-11 .td-logo-wrap-full {
        background-color: #000000;
    }

    .td-header-style-11 .td-logo-wrap-full {
        border-bottom: 0;
    }

    @media (min-width: 1019px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 24px !important;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 14px !important;
        }
    }
</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://homenewspa.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://homenewspa.com/category/featured-stories/",
                                "name": "Featured Stories"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://homenewspa.com/2018/02/05/northampton-borough-council-approves-willow-brook-development/",
                                "name": "Northampton Borough Council Approves Willow Brook Development"                                
                            }
                        }    ]
                        }
                       </script></head>

<body class="post-template-default single single-post postid-4495 single-format-standard northampton-borough-council-approves-willow-brook-development global-block-template-1 single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="td-mobile-main-menu"><li id="menu-item-2052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-2052"><a href="http://homenewspa.com/your-local-news/last-issue/">Last Issue</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-79"><a href="http://homenewspa.com/category/your-local-news/">Your Local News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149"><a href="http://homenewspa.com/category/your-local-news/bath/">Bath</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="http://homenewspa.com/category/your-local-news/nazareth/">Nazareth</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-148"><a href="http://homenewspa.com/category/your-local-news/northampton/">Northampton</a></li>
	<li id="menu-item-232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232"><a href="http://homenewspa.com/your-local-news/police-blotter/">Police Blotter</a></li>
</ul>
</li>
<li id="menu-item-3141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3141"><a href="http://homenewspa.com/category/blogs/">Blogs<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3142"><a href="http://homenewspa.com/category/blogs/pete-g-ossip/">Gab Over the Fence</a></li>
	<li id="menu-item-3143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3143"><a href="http://homenewspa.com/category/blogs/grow-ur-biz/">Grow Ur Biz</a></li>
	<li id="menu-item-3213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3213"><a href="http://homenewspa.com/category/blogs/highland-park-hockey/">Highland Park Hockey</a></li>
	<li id="menu-item-3144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3144"><a href="http://homenewspa.com/category/natural-perspectives/">Natural Perspectives</a></li>
</ul>
</li>
<li id="menu-item-3157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3157"><a href="http://homenewspa.com/supplements/">Supplements</a></li>
<li id="menu-item-1808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1808"><a href="http://homenewspa.com/advertise/">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4399"><a href="http://homenewspa.com/media-kit/">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="http://homenewspa.com/advertise/submit-a-classified/">Classifieds</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56"><a href="http://homenewspa.com/directories-2/">Directories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="http://homenewspa.com/directories-2/churches/">Churches</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://homenewspa.com/directories-2/senior-centers/">Senior Centers</a></li>
</ul>
</li>
<li id="menu-item-4455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4455"><a href="http://homenewspa.com/subscribe/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://homenewspa.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-36"><a href="http://homenewspa.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78"><a href="http://homenewspa.com/about/meet-the-staff/">Meet the Staff</a></li>
</ul>
</li>
<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66"><a href="http://homenewspa.com/contact-us/">Contact Us</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38"><a href="http://homenewspa.com/partners/">Partners</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39"><a href="http://homenewspa.com/distribution/">Distribution</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://homenewspa.com/">
				<img src="http://homenewspa.com/wp-content/uploads/2017/10/Logo-1-1024x131.png" alt="The Home News"/>
				<span class="td-visual-hidden">The Home News</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://homenewspa.com/">
            <img src="http://homenewspa.com/wp-content/uploads/2017/10/Logo-1-1024x131.png" alt="The Home News"/>
        </a>
        </div>
    <div class="menu-bottom-menu-container"><ul id="menu-bottom-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2052"><a href="http://homenewspa.com/your-local-news/last-issue/">Last Issue</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-79"><a href="http://homenewspa.com/category/your-local-news/">Your Local News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-149"><a href="http://homenewspa.com/category/your-local-news/bath/">Bath</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150"><a href="http://homenewspa.com/category/your-local-news/nazareth/">Nazareth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-148"><a href="http://homenewspa.com/category/your-local-news/northampton/">Northampton</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-232"><a href="http://homenewspa.com/your-local-news/police-blotter/">Police Blotter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3141"><a href="http://homenewspa.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3142"><a href="http://homenewspa.com/category/blogs/pete-g-ossip/">Gab Over the Fence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3143"><a href="http://homenewspa.com/category/blogs/grow-ur-biz/">Grow Ur Biz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3213"><a href="http://homenewspa.com/category/blogs/highland-park-hockey/">Highland Park Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3144"><a href="http://homenewspa.com/category/natural-perspectives/">Natural Perspectives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3157"><a href="http://homenewspa.com/supplements/">Supplements</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1808"><a href="http://homenewspa.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4399"><a href="http://homenewspa.com/media-kit/">Media Kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-168"><a href="http://homenewspa.com/advertise/submit-a-classified/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-56"><a href="http://homenewspa.com/directories-2/">Directories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58"><a href="http://homenewspa.com/directories-2/churches/">Churches</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-59"><a href="http://homenewspa.com/directories-2/senior-centers/">Senior Centers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4455"><a href="http://homenewspa.com/subscribe/">Subscribe</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://homenewspa.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-4495" class="post-4495 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories category-local-government category-northampton category-your-local-news tag-northampton-borough-council tag-northampton-borough-planning-commission tag-willow-brook-farm-development-approved tag-willow-brook-farm-trust" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://homenewspa.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Featured Stories" class="entry-crumb" href="http://homenewspa.com/category/featured-stories/">Featured Stories</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Northampton Borough Council Approves Willow Brook Development</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://homenewspa.com/category/featured-stories/">Featured Stories</a></li><li class="entry-category"><a  href="http://homenewspa.com/category/local-government/">Local Government</a></li><li class="entry-category"><a  href="http://homenewspa.com/category/your-local-news/">Your Local News</a></li><li class="entry-category"><a  href="http://homenewspa.com/category/your-local-news/northampton/">Northampton</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Northampton Borough Council Approves Willow Brook Development</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://homenewspa.com/author/klindenmuth/">Keri Lindenmuth</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-05T11:46:37+00:00" >February 5, 2018</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-4495">31</span></div>                                <div class="td-post-comments"><a href="http://homenewspa.com/2018/02/05/northampton-borough-council-approves-willow-brook-development/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fhomenewspa.com%2F2018%2F02%2F05%2Fnorthampton-borough-council-approves-willow-brook-development%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Northampton+Borough+Council+Approves+Willow+Brook+Development&url=http%3A%2F%2Fhomenewspa.com%2F2018%2F02%2F05%2Fnorthampton-borough-council-approves-willow-brook-development%2F&via=The+Home+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://homenewspa.com/2018/02/05/northampton-borough-council-approves-willow-brook-development/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://homenewspa.com/2018/02/05/northampton-borough-council-approves-willow-brook-development/&amp;media=http://homenewspa.com/wp-content/uploads/2017/04/b22cae_c1a637842b715c948678f8b1af566036-1.jpg_srz_651_536_85_22_0.50_1.20_0-1.jpg&description=Northampton+Borough+Council+Approves+Willow+Brook+Development" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Northampton+Borough+Council+Approves+Willow+Brook+Development%20-%20http%3A%2F%2Fhomenewspa.com%2F2018%2F02%2F05%2Fnorthampton-borough-council-approves-willow-brook-development%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="http://homenewspa.com/wp-content/uploads/2017/04/b22cae_c1a637842b715c948678f8b1af566036-1.jpg_srz_651_536_85_22_0.50_1.20_0-1.jpg" data-caption=""><img width="640" height="480" class="entry-thumb td-modal-image" src="http://homenewspa.com/wp-content/uploads/2017/04/b22cae_c1a637842b715c948678f8b1af566036-1.jpg_srz_651_536_85_22_0.50_1.20_0-1.jpg" srcset="http://homenewspa.com/wp-content/uploads/2017/04/b22cae_c1a637842b715c948678f8b1af566036-1.jpg_srz_651_536_85_22_0.50_1.20_0-1.jpg 640w, http://homenewspa.com/wp-content/uploads/2017/04/b22cae_c1a637842b715c948678f8b1af566036-1.jpg_srz_651_536_85_22_0.50_1.20_0-1-300x225.jpg 300w, http://homenewspa.com/wp-content/uploads/2017/04/b22cae_c1a637842b715c948678f8b1af566036-1.jpg_srz_651_536_85_22_0.50_1.20_0-1-80x60.jpg 80w, http://homenewspa.com/wp-content/uploads/2017/04/b22cae_c1a637842b715c948678f8b1af566036-1.jpg_srz_651_536_85_22_0.50_1.20_0-1-265x198.jpg 265w, http://homenewspa.com/wp-content/uploads/2017/04/b22cae_c1a637842b715c948678f8b1af566036-1.jpg_srz_651_536_85_22_0.50_1.20_0-1-560x420.jpg 560w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="b22cae_c1a637842b715c948678f8b1af566036.jpg_srz_651_536_85_22_0.50_1.20_0"/></a></div>
            <p>During their meeting on Thursday, February 1, the Northampton Borough Council granted conditional final approval of the planned Willow Brook Farm Trust Development. This move follows the Planning Commission’s January 10 decision to grant conditional final approval on the proposed Howertown Road development project.</p>
<p>There are six conditions the development must meet. Among them are that the developers must pay all relevant costs and fees, including a $3,000 fee per new building lot that will be added toward the borough’s general fund. Homeowner’s association documents must also be drafted. In addition, developers will be responsible for all sewer-related issues.</p>
<p>Finally, developers will also be required to provide traffic counts in order to help the borough decide whether or not improvements to intersections in the area must be made. Developers will be responsible for all traffic improvements, something that has been discussed and debated at previous meetings between the borough and Willow Brook Farm Trust. The intersection of Howertown and Bullshead Roads has been one of great concern. As congestion in the area increases, a traffic light there may be warranted.</p>
<p>Robert Dwyer, consultant for the Willow Brook Farm Trust, anticipates construction beginning in June 2018. The clubhouse will be moved and the golf course will be condensed. He told council that he will come back in the future with presentations on the project’s progress. Plans for the project, which spans Allen Township, North Catasauqua, and Northampton Borough properties, will include single family homes, apartments, shops, trails, and open space.</p>
<p><u>Other news in Northampton:</u></p>
<ul>
<li>Borough resident David Haberacker appeared before council to complain of a fence built by Allen Township residents on Northampton Borough property. The request for the fence was denied when it was submitted, yet the Allen Township residents built the more than 6-foot fence anyway. Haberacker compared the fence to a “wall” and said he would like something to be done about it. He said the individuals who built the fence are also using the land as a dumping ground for grass clippings.</li>
</ul>
<p>Borough Manager LeRoy Brobst said he will reach out to Allen Township supervisors.</p>
<p>“If that fence is on borough property, send a letter,” said Councilman Anthony Lopsonzski, Sr., “Move it in 30 days or tear it down.”</p>
<ul>
<li>Residents who see potholes in the borough can report them by calling 1-800-FIX-ROAD (349-7623) or by visiting penndot.gov and selecting “Submit Roadway Feedback.”</li>
</ul>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://homenewspa.com/tag/northampton-borough-council/">Northampton borough council</a></li><li><a href="http://homenewspa.com/tag/northampton-borough-planning-commission/">Northampton Borough Planning Commission</a></li><li><a href="http://homenewspa.com/tag/willow-brook-farm-development-approved/">Willow Brook Farm Development approved</a></li><li><a href="http://homenewspa.com/tag/willow-brook-farm-trust/">Willow Brook Farm Trust</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fhomenewspa.com%2F2018%2F02%2F05%2Fnorthampton-borough-council-approves-willow-brook-development%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Northampton+Borough+Council+Approves+Willow+Brook+Development&url=http%3A%2F%2Fhomenewspa.com%2F2018%2F02%2F05%2Fnorthampton-borough-council-approves-willow-brook-development%2F&via=The+Home+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://homenewspa.com/2018/02/05/northampton-borough-council-approves-willow-brook-development/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://homenewspa.com/2018/02/05/northampton-borough-council-approves-willow-brook-development/&amp;media=http://homenewspa.com/wp-content/uploads/2017/04/b22cae_c1a637842b715c948678f8b1af566036-1.jpg_srz_651_536_85_22_0.50_1.20_0-1.jpg&description=Northampton+Borough+Council+Approves+Willow+Brook+Development" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Northampton+Borough+Council+Approves+Willow+Brook+Development%20-%20http%3A%2F%2Fhomenewspa.com%2F2018%2F02%2F05%2Fnorthampton-borough-council-approves-willow-brook-development%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://homenewspa.com/2018/02/05/northampton-borough-council-approves-willow-brook-development/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://homenewspa.com/2018/02/05/northampton-borough-council-approves-willow-brook-development/" data-text="Northampton Borough Council Approves Willow Brook Development" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://homenewspa.com/2018/01/23/northampton-borough-council-tables-rental-ordinance/">Northampton Borough Council Tables Rental Ordinance</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://homenewspa.com/author/klindenmuth/"><img alt='' src='http://1.gravatar.com/avatar/480afacf347816ca3a100930b406afd3?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/480afacf347816ca3a100930b406afd3?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://homenewspa.com/author/klindenmuth/">Keri Lindenmuth</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Keri Lindenmuth"></span><meta itemprop="datePublished" content="2018-02-05T11:46:37+00:00"><meta itemprop="dateModified" content="2018-02-05T11:47:08+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://homenewspa.com/2018/02/05/northampton-borough-council-approves-willow-brook-development/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://homenewspa.com/wp-content/uploads/2017/10/Logo-1-1024x131.png"></span><meta itemprop="name" content="The Home News"></span><meta itemprop="headline " content="Northampton Borough Council Approves Willow Brook Development"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://homenewspa.com/wp-content/uploads/2017/04/b22cae_c1a637842b715c948678f8b1af566036-1.jpg_srz_651_536_85_22_0.50_1.20_0-1.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="480"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5a78cc21db61c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5a78cc21db61c" ><script>var block_td_uid_3_5a78cc21db61c = new tdBlock();
block_td_uid_3_5a78cc21db61c.id = "td_uid_3_5a78cc21db61c";
block_td_uid_3_5a78cc21db61c.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a78cc21db61c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5a78cc21db61c_rand","tdc_css_class_style":"td_uid_3_5a78cc21db61c_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":4495,"live_filter_cur_post_author":"26","block_template_id":""}';
block_td_uid_3_5a78cc21db61c.td_column_number = "3";
block_td_uid_3_5a78cc21db61c.block_type = "td_block_related_posts";
block_td_uid_3_5a78cc21db61c.post_count = "3";
block_td_uid_3_5a78cc21db61c.found_posts = "460";
block_td_uid_3_5a78cc21db61c.header_color = "";
block_td_uid_3_5a78cc21db61c.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a78cc21db61c.max_num_pages = "154";
tdBlocksArray.push(block_td_uid_3_5a78cc21db61c);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5a78cc21df0c4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5a78cc21db61c" href="#">RELATED ARTICLES</a><a id="td_uid_5_5a78cc21df11a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5a78cc21db61c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5a78cc21db61c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://homenewspa.com/2018/01/23/northampton-borough-council-tables-rental-ordinance/" rel="bookmark" title="Northampton Borough Council Tables Rental Ordinance"><img width="218" height="150" class="entry-thumb" src="http://homenewspa.com/wp-content/uploads/2017/04/b22cae_c1a637842b715c948678f8b1af566036-1.jpg_srz_651_536_85_22_0.50_1.20_0-1-218x150.jpg" srcset="http://homenewspa.com/wp-content/uploads/2017/04/b22cae_c1a637842b715c948678f8b1af566036-1.jpg_srz_651_536_85_22_0.50_1.20_0-1-218x150.jpg 218w, http://homenewspa.com/wp-content/uploads/2017/04/b22cae_c1a637842b715c948678f8b1af566036-1.jpg_srz_651_536_85_22_0.50_1.20_0-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Northampton Borough Council Tables Rental Ordinance"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://homenewspa.com/2018/01/23/northampton-borough-council-tables-rental-ordinance/" rel="bookmark" title="Northampton Borough Council Tables Rental Ordinance">Northampton Borough Council Tables Rental Ordinance</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://homenewspa.com/2018/01/19/lehigh-supervisors-find-tax-bill-solution/" rel="bookmark" title="Lehigh Supervisors Find Tax Bill Solution"><img width="218" height="150" class="entry-thumb" src="http://homenewspa.com/wp-content/uploads/2017/06/banner01-218x150.jpg" srcset="http://homenewspa.com/wp-content/uploads/2017/06/banner01-218x150.jpg 218w, http://homenewspa.com/wp-content/uploads/2017/06/banner01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lehigh Supervisors Find Tax Bill Solution"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://homenewspa.com/2018/01/19/lehigh-supervisors-find-tax-bill-solution/" rel="bookmark" title="Lehigh Supervisors Find Tax Bill Solution">Lehigh Supervisors Find Tax Bill Solution</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://homenewspa.com/2018/01/18/northampton-planners-approve-plans-willow-brook-farm-trust/" rel="bookmark" title="Northampton Planners Approve Plans For Willow Brook Farm Trust"><img width="218" height="150" class="entry-thumb" src="http://homenewspa.com/wp-content/uploads/2017/04/b22cae_c1a637842b715c948678f8b1af566036-1.jpg_srz_651_536_85_22_0.50_1.20_0-1-218x150.jpg" srcset="http://homenewspa.com/wp-content/uploads/2017/04/b22cae_c1a637842b715c948678f8b1af566036-1.jpg_srz_651_536_85_22_0.50_1.20_0-1-218x150.jpg 218w, http://homenewspa.com/wp-content/uploads/2017/04/b22cae_c1a637842b715c948678f8b1af566036-1.jpg_srz_651_536_85_22_0.50_1.20_0-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Northampton Planners Approve Plans For Willow Brook Farm Trust"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://homenewspa.com/2018/01/18/northampton-planners-approve-plans-willow-brook-farm-trust/" rel="bookmark" title="Northampton Planners Approve Plans For Willow Brook Farm Trust">Northampton Planners Approve Plans For Willow Brook Farm Trust</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a78cc21db61c" data-td_block_id="td_uid_3_5a78cc21db61c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5a78cc21db61c" data-td_block_id="td_uid_3_5a78cc21db61c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/05/northampton-borough-council-approves-willow-brook-development/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://homenewspa.com/wp-comments-post.php?wpe-comment-post=thn" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea autocomplete="nope"  placeholder="Comment:" id="40a0b28acb"  name="3b1651b58a"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "95a0efa47fbb1f7fbafc524251d4be7c" );document.getElementById("40a0b28acb").setAttribute( "id", "comment" );</script>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="05da64email" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="05da64author" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<input type="text" name="05da64state" id="05da64state" value="" class="_hidden hide"  />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4495' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Current Front Page</span></h4>			<div class="textwidget"><p><img src="http://homenewspa.com/wp-content/uploads/2018/01/HN_5-cover-website-2018.jpg" alt="The Home News front page" width="260" height="363" /></p>
</div>
		</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Advertise in The Home News</span></h4><div class="textwidget custom-html-widget"><a href="http://www.millersupplyacehardware.com" target="blank"><img src="http://homenewspa.com/wp-content/uploads/2018/01/Miller-Supply.jpg"></a></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Like Us On Facebook</span></h4>			<div class="textwidget"><p><iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/TheHomeNews/;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:590px;" allowTransparency="true"></iframe></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_7_5a78cc21e3aff_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5a78cc21e3aff" ><script>var block_td_uid_7_5a78cc21e3aff = new tdBlock();
block_td_uid_7_5a78cc21e3aff.id = "td_uid_7_5a78cc21e3aff";
block_td_uid_7_5a78cc21e3aff.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5a78cc21e3aff_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5a78cc21e3aff_rand","tdc_css_class_style":"td_uid_7_5a78cc21e3aff_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5a78cc21e3aff.td_column_number = "1";
block_td_uid_7_5a78cc21e3aff.block_type = "td_block_7";
block_td_uid_7_5a78cc21e3aff.post_count = "2";
block_td_uid_7_5a78cc21e3aff.found_posts = "2";
block_td_uid_7_5a78cc21e3aff.header_color = "";
block_td_uid_7_5a78cc21e3aff.ajax_pagination_infinite_stop = "";
block_td_uid_7_5a78cc21e3aff.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_7_5a78cc21e3aff);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_7_5a78cc21e3aff class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://homenewspa.com/2018/01/17/pastor-edmund-chapman-quarries-nativity-sets-around-world-share-important-message/" rel="bookmark" title="Pastor Edmund Of Chapman Quarries | Nativity Sets From Around The World Share Important Message"><img width="100" height="70" class="entry-thumb" src="http://homenewspa.com/wp-content/uploads/2018/01/Jim-Shore-nativity-scene-100x70.jpg" srcset="http://homenewspa.com/wp-content/uploads/2018/01/Jim-Shore-nativity-scene-100x70.jpg 100w, http://homenewspa.com/wp-content/uploads/2018/01/Jim-Shore-nativity-scene-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Pastor Edmund Of Chapman Quarries | Nativity Sets From Around The World Share Important Message"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://homenewspa.com/2018/01/17/pastor-edmund-chapman-quarries-nativity-sets-around-world-share-important-message/" rel="bookmark" title="Pastor Edmund Of Chapman Quarries | Nativity Sets From Around The World Share Important Message">Pastor Edmund Of Chapman Quarries | Nativity Sets From Around The...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-17T11:44:38+00:00" >January 17, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://homenewspa.com/2016/01/19/phantoms-end-skid-hope-to-turn-corner/" rel="bookmark" title="Phantoms End Skid, Hope To Turn Corner"><img width="100" height="70" class="entry-thumb" src="http://homenewspa.com/wp-content/uploads/2016/01/24318313752_9b546d2760_o-100x70.jpg" srcset="http://homenewspa.com/wp-content/uploads/2016/01/24318313752_9b546d2760_o-100x70.jpg 100w, http://homenewspa.com/wp-content/uploads/2016/01/24318313752_9b546d2760_o-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Phantoms End Skid, Hope To Turn Corner"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://homenewspa.com/2016/01/19/phantoms-end-skid-hope-to-turn-corner/" rel="bookmark" title="Phantoms End Skid, Hope To Turn Corner">Phantoms End Skid, Hope To Turn Corner</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-19T10:23:26+00:00" >January 19, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_5a78cc21e8bdc_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5a78cc21e8bdc" ><script>var block_td_uid_8_5a78cc21e8bdc = new tdBlock();
block_td_uid_8_5a78cc21e8bdc.id = "td_uid_8_5a78cc21e8bdc";
block_td_uid_8_5a78cc21e8bdc.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5a78cc21e8bdc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5a78cc21e8bdc_rand","tdc_css_class_style":"td_uid_8_5a78cc21e8bdc_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5a78cc21e8bdc.td_column_number = "1";
block_td_uid_8_5a78cc21e8bdc.block_type = "td_block_7";
block_td_uid_8_5a78cc21e8bdc.post_count = "3";
block_td_uid_8_5a78cc21e8bdc.found_posts = "642";
block_td_uid_8_5a78cc21e8bdc.header_color = "";
block_td_uid_8_5a78cc21e8bdc.ajax_pagination_infinite_stop = "";
block_td_uid_8_5a78cc21e8bdc.max_num_pages = "214";
tdBlocksArray.push(block_td_uid_8_5a78cc21e8bdc);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_8_5a78cc21e8bdc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://homenewspa.com/2017/12/12/northampton-borough-frustrated-fire-truck-repair-progress/" rel="bookmark" title="Northampton Borough Frustrated Over Fire Truck Repair Progress"><img width="100" height="70" class="entry-thumb" src="http://homenewspa.com/wp-content/uploads/2017/12/11200576_357207474477492_8386996656342872593_n-100x70.jpg" srcset="http://homenewspa.com/wp-content/uploads/2017/12/11200576_357207474477492_8386996656342872593_n-100x70.jpg 100w, http://homenewspa.com/wp-content/uploads/2017/12/11200576_357207474477492_8386996656342872593_n-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Northampton Borough Frustrated Over Fire Truck Repair Progress"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://homenewspa.com/2017/12/12/northampton-borough-frustrated-fire-truck-repair-progress/" rel="bookmark" title="Northampton Borough Frustrated Over Fire Truck Repair Progress">Northampton Borough Frustrated Over Fire Truck Repair Progress</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-12T08:49:00+00:00" >December 12, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://homenewspa.com/2017/10/24/east-allen-supervisors-vote-no-weaversville-rezoning/" rel="bookmark" title="East Allen Supervisors Vote &#8216;No&#8217; On Weaversville Rezoning"><img width="100" height="70" class="entry-thumb" src="http://homenewspa.com/wp-content/uploads/2017/10/Residents-Stand-and-Cheer-East-Allen-Hearing-2-100x70.jpg" srcset="http://homenewspa.com/wp-content/uploads/2017/10/Residents-Stand-and-Cheer-East-Allen-Hearing-2-100x70.jpg 100w, http://homenewspa.com/wp-content/uploads/2017/10/Residents-Stand-and-Cheer-East-Allen-Hearing-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="East Allen Supervisors Vote &#8216;No&#8217; On Weaversville Rezoning"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://homenewspa.com/2017/10/24/east-allen-supervisors-vote-no-weaversville-rezoning/" rel="bookmark" title="East Allen Supervisors Vote &#8216;No&#8217; On Weaversville Rezoning">East Allen Supervisors Vote &#8216;No&#8217; On Weaversville Rezoning</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-24T15:19:08+00:00" >October 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://homenewspa.com/2017/10/30/interstate-trucks-barred-weaversville-road/" rel="bookmark" title="Interstate Trucks Barred From Weaversville Road"><img width="100" height="70" class="entry-thumb" src="http://homenewspa.com/wp-content/uploads/2017/10/banner01-1-100x70.jpg" srcset="http://homenewspa.com/wp-content/uploads/2017/10/banner01-1-100x70.jpg 100w, http://homenewspa.com/wp-content/uploads/2017/10/banner01-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Interstate Trucks Barred From Weaversville Road"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://homenewspa.com/2017/10/30/interstate-trucks-barred-weaversville-road/" rel="bookmark" title="Interstate Trucks Barred From Weaversville Road">Interstate Trucks Barred From Weaversville Road</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-30T15:49:18+00:00" >October 30, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_9_5a78cc21eff5f_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5a78cc21eff5f" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://homenewspa.com/category/featured-stories/">Featured Stories<span class="td-cat-no">336</span></a></li><li><a href="http://homenewspa.com/category/your-local-news/">Your Local News<span class="td-cat-no">324</span></a></li><li><a href="http://homenewspa.com/category/blogs/">Blogs<span class="td-cat-no">201</span></a></li><li><a href="http://homenewspa.com/category/your-local-news/nazareth/">Nazareth<span class="td-cat-no">135</span></a></li><li><a href="http://homenewspa.com/category/your-local-news/bath/">Bath<span class="td-cat-no">91</span></a></li><li><a href="http://homenewspa.com/category/local-government/">Local Government<span class="td-cat-no">89</span></a></li><li><a href="http://homenewspa.com/category/your-local-news/northampton/">Northampton<span class="td-cat-no">82</span></a></li><li><a href="http://homenewspa.com/category/your-local-news/nazareth/andys-corner/">Andy's Corner<span class="td-cat-no">73</span></a></li><li><a href="http://homenewspa.com/category/blogs/grow-ur-biz/">Grow Ur Biz<span class="td-cat-no">63</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://homenewspa.com/"><img src="http://homenewspa.com/wp-content/uploads/2017/10/Logo-1-1024x131.png" alt="The Home News" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-bottom-menu-container"><ul id="menu-bottom-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2052"><a href="http://homenewspa.com/your-local-news/last-issue/">Last Issue</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-79"><a href="http://homenewspa.com/category/your-local-news/">Your Local News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-149"><a href="http://homenewspa.com/category/your-local-news/bath/">Bath</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150"><a href="http://homenewspa.com/category/your-local-news/nazareth/">Nazareth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-148"><a href="http://homenewspa.com/category/your-local-news/northampton/">Northampton</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-232"><a href="http://homenewspa.com/your-local-news/police-blotter/">Police Blotter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3141"><a href="http://homenewspa.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3142"><a href="http://homenewspa.com/category/blogs/pete-g-ossip/">Gab Over the Fence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3143"><a href="http://homenewspa.com/category/blogs/grow-ur-biz/">Grow Ur Biz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3213"><a href="http://homenewspa.com/category/blogs/highland-park-hockey/">Highland Park Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3144"><a href="http://homenewspa.com/category/natural-perspectives/">Natural Perspectives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3157"><a href="http://homenewspa.com/supplements/">Supplements</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1808"><a href="http://homenewspa.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4399"><a href="http://homenewspa.com/media-kit/">Media Kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-168"><a href="http://homenewspa.com/advertise/submit-a-classified/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-56"><a href="http://homenewspa.com/directories-2/">Directories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58"><a href="http://homenewspa.com/directories-2/churches/">Churches</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-59"><a href="http://homenewspa.com/directories-2/senior-centers/">Senior Centers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4455"><a href="http://homenewspa.com/subscribe/">Subscribe</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5a78cc2200b45
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/homenewspa.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://homenewspa.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='http://homenewspa.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://homenewspa.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://homenewspa.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://homenewspa.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://homenewspa.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'62789192',post:'4495',tz:'-5',srv:'homenewspa.com'} ]);
	_stq.push([ 'clickTrackerInit', '62789192', '4495' ]);
</script>

</body>
</html>