<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://homenewspa.com/xmlrpc.php" />
    
        <!--noptimize-->
        <script type = "text/javascript">

            // 
            // Get screen dimensions, device pixel ration and set in a cookie.
            // 
            
                            var screen_width = screen.width;
            
            var devicePixelRatio = window.devicePixelRatio ? window.devicePixelRatio : 1;

            document.cookie = 'resolution=' + screen_width + ',' + devicePixelRatio + '; SameSite=Strict; path=/';

        </script> 
        <!--/noptimize--> 
		<!-- All in One SEO 4.1.2.2 -->
		<title>Moore Township sisters raise money for St. Jude’s with lemonade stand | The Home News</title>
		<link rel="canonical" href="https://homenewspa.com/2021/08/23/moore-township-sisters-raise-money-for-st-judes-with-lemonade-stand/" />
		<meta property="og:site_name" content="The Home News | Your Local News.  Serving the Community Since 1942" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Moore Township sisters raise money for St. Jude’s with lemonade stand | The Home News" />
		<meta property="og:url" content="https://homenewspa.com/2021/08/23/moore-township-sisters-raise-money-for-st-judes-with-lemonade-stand/" />
		<meta property="article:published_time" content="2021-08-23T19:38:39Z" />
		<meta property="article:modified_time" content="2021-08-23T19:49:23Z" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="homenewspa.com" />
		<meta name="twitter:title" content="Moore Township sisters raise money for St. Jude’s with lemonade stand | The Home News" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<meta property="og:image" content="https://homenewspa.com/wp-content/uploads/2021/08/198191190_6382342415124483_5840686652132463748_n.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="When Moore Township sisters Madison and Paige Mitchell saw a commercial for St. Jude Children&#039;s Research Hospital on television, they knew they wanted to help. So on a warm June day, Madison, 9, and Paige, 6, set up a lemonade stand in their front yard to raise donations for the hospital. " />
	<link rel="canonical" href="https://homenewspa.com/2021/08/23/moore-township-sisters-raise-money-for-st-judes-with-lemonade-stand/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Moore Township sisters raise money for St. Jude&#039;s with lemonade stand - The Home News" />
	<meta property="og:description" content="When Moore Township sisters Madison and Paige Mitchell saw a commercial for St. Jude Children&#039;s Research Hospital on television, they knew they wanted to help. So on a warm June day, Madison, 9, and Paige, 6, set up a lemonade stand in their front yard to raise donations for the hospital. " />
	<meta property="og:url" content="https://homenewspa.com/2021/08/23/moore-township-sisters-raise-money-for-st-judes-with-lemonade-stand/" />
	<meta property="og:site_name" content="The Home News" />
	<meta property="article:published_time" content="2021-08-23T19:38:39+00:00" />
	<meta property="article:modified_time" content="2021-08-23T19:49:23+00:00" />
	<meta property="og:image" content="https://homenewspa.com/wp-content/uploads/2021/08/198191190_6382342415124483_5840686652132463748_n.jpg" />
	<meta property="og:image:width" content="526" />
	<meta property="og:image:height" content="701" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Keri Lindenmuth" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://homenewspa.com/#website","url":"https://homenewspa.com/","name":"The Home News","description":"Your Local News.  Serving the Community Since 1942","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://homenewspa.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://homenewspa.com/2021/08/23/moore-township-sisters-raise-money-for-st-judes-with-lemonade-stand/#primaryimage","inLanguage":"en-US","url":"https://homenewspa.com/wp-content/uploads/2021/08/198191190_6382342415124483_5840686652132463748_n.jpg","contentUrl":"https://homenewspa.com/wp-content/uploads/2021/08/198191190_6382342415124483_5840686652132463748_n.jpg","width":526,"height":701},{"@type":"WebPage","@id":"https://homenewspa.com/2021/08/23/moore-township-sisters-raise-money-for-st-judes-with-lemonade-stand/#webpage","url":"https://homenewspa.com/2021/08/23/moore-township-sisters-raise-money-for-st-judes-with-lemonade-stand/","name":"Moore Township sisters raise money for St. Jude's with lemonade stand - The Home News","isPartOf":{"@id":"https://homenewspa.com/#website"},"primaryImageOfPage":{"@id":"https://homenewspa.com/2021/08/23/moore-township-sisters-raise-money-for-st-judes-with-lemonade-stand/#primaryimage"},"datePublished":"2021-08-23T19:38:39+00:00","dateModified":"2021-08-23T19:49:23+00:00","author":{"@id":"https://homenewspa.com/#/schema/person/ce8da4908f6732f7913c6dc9fdaf2ce3"},"description":"When Moore Township sisters Madison and Paige Mitchell saw a commercial for St. Jude Children's Research Hospital on television, they knew they wanted to help. So on a warm June day, Madison, 9, and Paige, 6, set up a lemonade stand in their front yard to raise donations for the hospital.\u00a0","breadcrumb":{"@id":"https://homenewspa.com/2021/08/23/moore-township-sisters-raise-money-for-st-judes-with-lemonade-stand/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://homenewspa.com/2021/08/23/moore-township-sisters-raise-money-for-st-judes-with-lemonade-stand/"]}]},{"@type":"BreadcrumbList","@id":"https://homenewspa.com/2021/08/23/moore-township-sisters-raise-money-for-st-judes-with-lemonade-stand/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://homenewspa.com/"},{"@type":"ListItem","position":2,"name":"Moore Township sisters raise money for St. Jude&#8217;s with lemonade stand"}]},{"@type":"Person","@id":"https://homenewspa.com/#/schema/person/ce8da4908f6732f7913c6dc9fdaf2ce3","name":"Keri Lindenmuth","image":{"@type":"ImageObject","@id":"https://homenewspa.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/480afacf347816ca3a100930b406afd3?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/480afacf347816ca3a100930b406afd3?s=96&d=mm&r=g","caption":"Keri Lindenmuth"},"url":"https://homenewspa.com/author/klindenmuth/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Home News &raquo; Feed" href="https://homenewspa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Home News &raquo; Comments Feed" href="https://homenewspa.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Home News &raquo; Moore Township sisters raise money for St. Jude&#8217;s with lemonade stand Comments Feed" href="https://homenewspa.com/2021/08/23/moore-township-sisters-raise-money-for-st-judes-with-lemonade-stand/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/homenewspa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sweetalert2-css'  href='https://homenewspa.com/wp-content/plugins/user-registration/assets/css/sweetalert2/sweetalert2.min.css?ver=8.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-general-css'  href='https://homenewspa.com/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=1.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://homenewspa.com/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=1.9.9' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='user-registration-my-account-layout-css'  href='https://homenewspa.com/wp-content/plugins/user-registration/assets/css/my-account-layout.css?ver=1.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://homenewspa.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://homenewspa.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://homenewspa.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://homenewspa.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='BotBlockerCSS-css'  href='https://homenewspa.com/wp-content/plugins/botblocker//styles.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://homenewspa.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rm_theme_matchmytheme-css'  href='https://homenewspa.com/wp-content/plugins/custom-registration-form-builder-with-submission-manager/public/css/theme_rm_matchmytheme.css?ver=5.0.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='RegistrationMagic-css'  href='https://homenewspa.com/wp-content/plugins/custom-registration-form-builder-with-submission-manager/public/css/style_rm_front_end.css?ver=5.0.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://homenewspa.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://homenewspa.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://homenewspa.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://homenewspa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://homenewspa.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://homenewspa.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://homenewspa.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://homenewspa.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://homenewspa.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://homenewspa.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://homenewspa.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.12.1' id='jquery-effects-slide-js'></script>
<script type='text/javascript' id='rm_front-js-extra'>
/* <![CDATA[ */
var rm_ajax = {"url":"https:\/\/homenewspa.com\/wp-admin\/admin-ajax.php","gmap_api":null,"no_results":"No Results Found","invalid_zip":"Invalid Zip Code","request_processing":"Please wait...","hours":"Hours","minutes":"Minutes","seconds":"Seconds","days":"Days","months":"Months","years":"Years"};
/* ]]> */
</script>
<script type='text/javascript' src='https://homenewspa.com/wp-content/plugins/custom-registration-form-builder-with-submission-manager/public/js/script_rm_front.js?ver=5.0.0.4' id='rm_front-js'></script>
<script type='text/javascript' id='icwp-wpsf-shield-notbot-js-extra'>
/* <![CDATA[ */
var shield_vars_notbotjs = {"ajax":{"not_bot":"action=icwp-wpsf&exec=not_bot&exec_nonce=4e52c97e15&mod_slug=icwp-wpsf-ips"},"hrefs":{"ajax":"https:\/\/homenewspa.com\/wp-admin\/admin-ajax.php"},"flags":{"run":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://homenewspa.com/wp-content/plugins/wp-simple-firewall/resources/js/shield/notbot.js?ver=11.5.4&#038;mtime=1628264282' id='icwp-wpsf-shield-notbot-js'></script>
<link rel="https://api.w.org/" href="https://homenewspa.com/wp-json/" /><link rel="alternate" type="application/json" href="https://homenewspa.com/wp-json/wp/v2/posts/6475" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://homenewspa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://homenewspa.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://homenewspa.com/?p=6475' />
<link rel="alternate" type="application/json+oembed" href="https://homenewspa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhomenewspa.com%2F2021%2F08%2F23%2Fmoore-township-sisters-raise-money-for-st-judes-with-lemonade-stand%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://homenewspa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhomenewspa.com%2F2021%2F08%2F23%2Fmoore-township-sisters-raise-money-for-st-judes-with-lemonade-stand%2F&#038;format=xml" />
<link rel="shortcut icon" href="favicon.ico" type="image/x-icon">
<!-- here -->
<script type="text/javascript">
 
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-31214579-1']);
  _gaq.push(['_setDomainName', 'homenewspa.com']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);
 
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
 
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/115087382/THN_med-rectangle-1', [300, 250], 'div-gpt-ad-1514483617227-0').addService(googletag.pubads());
    googletag.defineSlot('/115087382/THN_med-rectangle-2', [300, 250], 'div-gpt-ad-1514483617227-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon"><style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/homenewspa.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/homenewspa.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #000000;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #000000;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .td-banner-wrap-full,
    .td-header-style-11 .td-logo-wrap-full {
        background-color: #000000;
    }

    .td-header-style-11 .td-logo-wrap-full {
        border-bottom: 0;
    }

    @media (min-width: 1019px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 24px !important;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 14px !important;
        }
    }
</style>

<link rel="canonical" href="https://homenewspa.com/2021/08/23/moore-township-sisters-raise-money-for-st-judes-with-lemonade-stand/" />
<meta name="twitter:image" content="https://homenewspa.com/wp-content/uploads/2021/08/198191190_6382342415124483_5840686652132463748_n.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:domain" content="The Home News" /><meta name="twitter:description" content="When Moore Township sisters Madison and Paige Mitchell saw a commercial for St. Jude Children&#039;s Research Hospital on television, they knew they wanted to help. So on a warm June day, Madison, 9, and Paige, 6, set up a lemonade stand in their front yard to raise donations for the hospital. 

“I was proud of the ..." /><meta name="twitter:title" content="Moore Township sisters raise money for St. Jude&#039;s with lemonade stand" /><meta property="og:image" content="https://homenewspa.com/wp-content/uploads/2021/08/198191190_6382342415124483_5840686652132463748_n.jpg" /><meta property="og:site_name" content="The Home News" /><meta property="og:description" content="When Moore Township sisters Madison and Paige Mitchell saw a commercial for St. Jude Children&#039;s Research Hospital on television, they knew they wanted to help. So on a warm June day, Madison, 9, and Paige, 6, set up a lemonade stand in their front yard to raise donations for the hospital. 

“I was proud of the ..." /><meta property="og:url" content="https://homenewspa.com/2021/08/23/moore-township-sisters-raise-money-for-st-judes-with-lemonade-stand/" /><meta property="og:type" content="article" /><meta property="og:title" content="Moore Township sisters raise money for St. Jude&#039;s with lemonade stand" /><meta name="description" content="When Moore Township sisters Madison and Paige Mitchell saw a commercial for St. Jude Children&#039;s Research Hospital on television, they knew they wanted to help. So on a warm June day, Madison, 9, and Paige, 6, set up a lemonade stand in their front yard to raise donations for the hospital. 

“I was proud of the ..." /><meta name="title" content="Moore Township sisters raise money for St. Jude&#039;s with lemonade stand" /><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://homenewspa.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://homenewspa.com/category/your-local-news/",
                                "name": "Your Local News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://homenewspa.com/category/your-local-news/bath/",
                                "name": "Bath"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://homenewspa.com/2021/08/23/moore-township-sisters-raise-money-for-st-judes-with-lemonade-stand/",
                                "name": "Moore Township sisters raise money for St. Jude&#8217;s with lemonade stand"                                
                            }
                        }    ]
                        }
                       </script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-6475 single-format-standard user-registration-page moore-township-sisters-raise-money-for-st-judes-with-lemonade-stand global-block-template-1 single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheHomeNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thehomenews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-home-news/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheHomeNews2" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="td-mobile-main-menu"><li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-79"><a href="https://homenewspa.com/category/your-local-news/">Your Local News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2052"><a href="https://homenewspa.com/your-local-news/last-issue/">Current Issue</a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-149"><a href="https://homenewspa.com/category/your-local-news/bath/">Bath</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="https://homenewspa.com/category/your-local-news/nazareth/">Nazareth</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="https://homenewspa.com/category/your-local-news/northampton/">Northampton</a></li>
	<li id="menu-item-4806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4806"><a href="https://homenewspa.com/category/your-local-news/obituaries/">Obituaries</a></li>
	<li id="menu-item-232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232"><a href="https://homenewspa.com/your-local-news/police-blotter/">Police Blotter</a></li>
</ul>
</li>
<li id="menu-item-5481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5481"><a href="https://homenewspa.com/supplements-2/">Supplements</a></li>
<li id="menu-item-5071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5071"><a href="https://homenewspa.com/contests/">Contests</a></li>
<li id="menu-item-3141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3141"><a href="https://homenewspa.com/category/blogs/">Blogs<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3142"><a href="https://homenewspa.com/category/blogs/pete-g-ossip/">Gab Over the Fence</a></li>
	<li id="menu-item-3143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3143"><a href="https://homenewspa.com/category/blogs/grow-ur-biz/">Grow Ur Biz</a></li>
	<li id="menu-item-3144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3144"><a href="https://homenewspa.com/category/natural-perspectives/">Natural Perspectives</a></li>
</ul>
</li>
<li id="menu-item-4399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4399"><a href="https://homenewspa.com/media-kit/">Advertise</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-168"><a href="https://homenewspa.com/advertise/submit-classified/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5241"><a href="https://homenewspa.com/advertise/submit-classified/">Submit Advertising</a></li>
</ul>
</li>
<li id="menu-item-5179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5179"><a href="https://homenewspa.com/legalnotice/">Legal Notices</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56"><a href="https://homenewspa.com/directories-2/">Directories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://homenewspa.com/directories-2/churches/">Churches</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://homenewspa.com/directories-2/senior-centers/">Senior Centers</a></li>
</ul>
</li>
<li id="menu-item-4455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4455"><a href="https://homenewspa.com/subscribe/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://homenewspa.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-36"><a href="https://homenewspa.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78"><a href="https://homenewspa.com/about/meet-the-staff/">Meet the Staff</a></li>
</ul>
</li>
<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66"><a href="https://homenewspa.com/contact-us/">Contact Us</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38"><a href="https://homenewspa.com/partners/">Partners</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39"><a href="https://homenewspa.com/distribution/">Distribution</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://homenewspa.com/">
				<img src="https://homenewspa.com/wp-content/uploads/2017/10/Logo-1-1024x131.png" alt="The Home News"/>
				<span class="td-visual-hidden">The Home News</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://homenewspa.com/">
            <img src="https://homenewspa.com/wp-content/uploads/2017/10/Logo-1-1024x131.png" alt="The Home News"/>
        </a>
        </div>
    <div class="menu-bottom-menu-container"><ul id="menu-bottom-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-79"><a href="https://homenewspa.com/category/your-local-news/">Your Local News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2052"><a href="https://homenewspa.com/your-local-news/last-issue/">Current Issue</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-149"><a href="https://homenewspa.com/category/your-local-news/bath/">Bath</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150"><a href="https://homenewspa.com/category/your-local-news/nazareth/">Nazareth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-148"><a href="https://homenewspa.com/category/your-local-news/northampton/">Northampton</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4806"><a href="https://homenewspa.com/category/your-local-news/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-232"><a href="https://homenewspa.com/your-local-news/police-blotter/">Police Blotter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5481"><a href="https://homenewspa.com/supplements-2/">Supplements</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5071"><a href="https://homenewspa.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3141"><a href="https://homenewspa.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3142"><a href="https://homenewspa.com/category/blogs/pete-g-ossip/">Gab Over the Fence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3143"><a href="https://homenewspa.com/category/blogs/grow-ur-biz/">Grow Ur Biz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3144"><a href="https://homenewspa.com/category/natural-perspectives/">Natural Perspectives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4399"><a href="https://homenewspa.com/media-kit/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-168"><a href="https://homenewspa.com/advertise/submit-classified/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5241"><a href="https://homenewspa.com/advertise/submit-classified/">Submit Advertising</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5179"><a href="https://homenewspa.com/legalnotice/">Legal Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-56"><a href="https://homenewspa.com/directories-2/">Directories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58"><a href="https://homenewspa.com/directories-2/churches/">Churches</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-59"><a href="https://homenewspa.com/directories-2/senior-centers/">Senior Centers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4455"><a href="https://homenewspa.com/subscribe/">Subscribe</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://homenewspa.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-6475" class="post-6475 post type-post status-publish format-standard has-post-thumbnail hentry category-bath category-featured-stories category-your-local-news tag-madison-mitchell tag-moore-township-lemonade-stand tag-moore-township-police-department tag-paige-mitchell tag-st-jude-childrens-research-hospital" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://homenewspa.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Your Local News" class="entry-crumb" href="https://homenewspa.com/category/your-local-news/">Your Local News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Bath" class="entry-crumb" href="https://homenewspa.com/category/your-local-news/bath/">Bath</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Moore Township sisters raise money for St. Jude&#8217;s with lemonade stand</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://homenewspa.com/category/your-local-news/">Your Local News</a></li><li class="entry-category"><a  href="https://homenewspa.com/category/your-local-news/bath/">Bath</a></li><li class="entry-category"><a  href="https://homenewspa.com/category/featured-stories/">Featured Stories</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Moore Township sisters raise money for St. Jude&#8217;s with lemonade stand</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://homenewspa.com/author/klindenmuth/">Keri Lindenmuth</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-23T15:38:39+00:00" >August 23, 2021</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-6475">624</span></div>                                <div class="td-post-comments"><a href="https://homenewspa.com/2021/08/23/moore-township-sisters-raise-money-for-st-judes-with-lemonade-stand/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhomenewspa.com%2F2021%2F08%2F23%2Fmoore-township-sisters-raise-money-for-st-judes-with-lemonade-stand%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Moore+Township+sisters+raise+money+for+St.+Jude%E2%80%99s+with+lemonade+stand&url=https%3A%2F%2Fhomenewspa.com%2F2021%2F08%2F23%2Fmoore-township-sisters-raise-money-for-st-judes-with-lemonade-stand%2F&via=The+Home+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://homenewspa.com/2021/08/23/moore-township-sisters-raise-money-for-st-judes-with-lemonade-stand/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://homenewspa.com/2021/08/23/moore-township-sisters-raise-money-for-st-judes-with-lemonade-stand/&amp;media=https://homenewspa.com/wp-content/uploads/2021/08/198191190_6382342415124483_5840686652132463748_n.jpg&description=When Moore Township sisters Madison and Paige Mitchell saw a commercial for St. Jude Children's Research Hospital on television, they knew they wanted to help. So on a warm June day, Madison, 9, and Paige, 6, set up a lemonade stand in their front yard to raise donations for the hospital. " onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Moore+Township+sisters+raise+money+for+St.+Jude%E2%80%99s+with+lemonade+stand%20-%20https%3A%2F%2Fhomenewspa.com%2F2021%2F08%2F23%2Fmoore-township-sisters-raise-money-for-st-judes-with-lemonade-stand%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            
            <p><span style="font-weight: 400;"><img loading="lazy" class=" wp-image-6476 alignleft" src="https://homenewspa.com/wp-content/uploads/2021/08/198191190_6382342415124483_5840686652132463748_n.jpg" alt="" width="393" height="524" srcset="https://homenewspa.com/wp-content/uploads/2021/08/198191190_6382342415124483_5840686652132463748_n.jpg 526w, https://homenewspa.com/wp-content/uploads/2021/08/198191190_6382342415124483_5840686652132463748_n-225x300.jpg 225w, https://homenewspa.com/wp-content/uploads/2021/08/198191190_6382342415124483_5840686652132463748_n-315x420.jpg 315w" sizes="(max-width: 393px) 100vw, 393px" />When Moore Township sisters Madison and Paige Mitchell saw a commercial for St. Jude Children&#8217;s Research Hospital on television, they knew they wanted to help. So on a warm June day, Madison, 9, and Paige, 6, set up a lemonade stand in their front yard to raise donations for the hospital. </span></p>
<p><span style="font-weight: 400;">“I was proud of them,” says mom, Denise. “They took the initiative, they picked out everything they needed.”</span></p>
<p><span style="font-weight: 400;">After a successful first day, the sisters decided to move their stand closer to a main road so they could raise even more awareness. That’s when their generous endeavor really took off! </span></p>
<p><span style="font-weight: 400;">First, neighbors started spreading the word. Then, the Moore Township Police Department posted a photo of the lemonade stand on their Facebook page. The photo garnered over 300 likes and nearly 40 shares. </span></p>
<p><span style="font-weight: 400;">“They thought they were in trouble for selling lemonade without a permit,” laughs Denise, talking about the moment Moore Township Police Officer Steinmetz approached their stand. Instead, Officer Steinmetz simply wanted to support the sisters and refresh himself on a hot summer day. </span></p>
<p><span style="font-weight: 400;">Since then, the community has come out in full support of the girls. In total, nearly $240 has been raised for St. Jude&#8217;s over the course of the summer.</span></p>
<p><span style="font-weight: 400;">With summer vacation winding down, Denise says the girls may do one or two more lemonade stands before it’s back-to-school time. But she has a feeling that Madison and Paige may already be planning for next year. </span></p>
<p><span style="font-weight: 400;">“It has been a learning experience and they are getting out in the community, so I am proud of them.”</span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://homenewspa.com/tag/madison-mitchell/">Madison Mitchell</a></li><li><a href="https://homenewspa.com/tag/moore-township-lemonade-stand/">Moore Township Lemonade Stand</a></li><li><a href="https://homenewspa.com/tag/moore-township-police-department/">Moore Township Police Department</a></li><li><a href="https://homenewspa.com/tag/paige-mitchell/">Paige Mitchell</a></li><li><a href="https://homenewspa.com/tag/st-jude-childrens-research-hospital/">St. Jude Children's Research Hospital</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhomenewspa.com%2F2021%2F08%2F23%2Fmoore-township-sisters-raise-money-for-st-judes-with-lemonade-stand%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Moore+Township+sisters+raise+money+for+St.+Jude%E2%80%99s+with+lemonade+stand&url=https%3A%2F%2Fhomenewspa.com%2F2021%2F08%2F23%2Fmoore-township-sisters-raise-money-for-st-judes-with-lemonade-stand%2F&via=The+Home+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://homenewspa.com/2021/08/23/moore-township-sisters-raise-money-for-st-judes-with-lemonade-stand/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://homenewspa.com/2021/08/23/moore-township-sisters-raise-money-for-st-judes-with-lemonade-stand/&amp;media=https://homenewspa.com/wp-content/uploads/2021/08/198191190_6382342415124483_5840686652132463748_n.jpg&description=When Moore Township sisters Madison and Paige Mitchell saw a commercial for St. Jude Children's Research Hospital on television, they knew they wanted to help. So on a warm June day, Madison, 9, and Paige, 6, set up a lemonade stand in their front yard to raise donations for the hospital. " onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Moore+Township+sisters+raise+money+for+St.+Jude%E2%80%99s+with+lemonade+stand%20-%20https%3A%2F%2Fhomenewspa.com%2F2021%2F08%2F23%2Fmoore-township-sisters-raise-money-for-st-judes-with-lemonade-stand%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://homenewspa.com/2021/08/23/moore-township-sisters-raise-money-for-st-judes-with-lemonade-stand/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://homenewspa.com/2021/08/23/moore-township-sisters-raise-money-for-st-judes-with-lemonade-stand/" data-text="Moore Township sisters raise money for St. Jude&#8217;s with lemonade stand" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://homenewspa.com/2021/08/20/allen-township-fire-company-presents-capital-equipment-plan/">Allen Township Fire Company presents capital equipment plan</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://homenewspa.com/author/klindenmuth/"><img alt='' src='https://secure.gravatar.com/avatar/480afacf347816ca3a100930b406afd3?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/480afacf347816ca3a100930b406afd3?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://homenewspa.com/author/klindenmuth/">Keri Lindenmuth</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Keri Lindenmuth"></span><meta itemprop="datePublished" content="2021-08-23T15:38:39+00:00"><meta itemprop="dateModified" content="2021-08-23T15:49:23-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://homenewspa.com/2021/08/23/moore-township-sisters-raise-money-for-st-judes-with-lemonade-stand/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://homenewspa.com/wp-content/uploads/2017/10/Logo-1-1024x131.png"></span><meta itemprop="name" content="The Home News"></span><meta itemprop="headline " content="Moore Township sisters raise money for St. Jude&#039;s with lemonade stand"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://homenewspa.com/wp-content/uploads/2021/08/198191190_6382342415124483_5840686652132463748_n.jpg"><meta itemprop="width" content="526"><meta itemprop="height" content="701"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_6124e6d4d23ba_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_6124e6d4d23ba" ><script>var block_td_uid_3_6124e6d4d23ba = new tdBlock();
block_td_uid_3_6124e6d4d23ba.id = "td_uid_3_6124e6d4d23ba";
block_td_uid_3_6124e6d4d23ba.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_6124e6d4d23ba_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_6124e6d4d23ba_rand","tdc_css_class_style":"td_uid_3_6124e6d4d23ba_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":6475,"live_filter_cur_post_author":"26","block_template_id":""}';
block_td_uid_3_6124e6d4d23ba.td_column_number = "3";
block_td_uid_3_6124e6d4d23ba.block_type = "td_block_related_posts";
block_td_uid_3_6124e6d4d23ba.post_count = "3";
block_td_uid_3_6124e6d4d23ba.found_posts = "1061";
block_td_uid_3_6124e6d4d23ba.header_color = "";
block_td_uid_3_6124e6d4d23ba.ajax_pagination_infinite_stop = "";
block_td_uid_3_6124e6d4d23ba.max_num_pages = "354";
tdBlocksArray.push(block_td_uid_3_6124e6d4d23ba);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_6124e6d4d31b1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_6124e6d4d23ba" href="#">RELATED ARTICLES</a><a id="td_uid_5_6124e6d4d31b7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_6124e6d4d23ba" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_6124e6d4d23ba class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://homenewspa.com/2021/08/20/allen-township-fire-company-presents-capital-equipment-plan/" rel="bookmark" title="Allen Township Fire Company presents capital equipment plan"><img width="218" height="150" class="entry-thumb" src="https://homenewspa.com/wp-content/uploads/2017/10/banner01-1-218x150.jpg" srcset="https://homenewspa.com/wp-content/uploads/2017/10/banner01-1-218x150.jpg 218w, https://homenewspa.com/wp-content/uploads/2017/10/banner01-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Allen Township Fire Company presents capital equipment plan"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://homenewspa.com/2021/08/20/allen-township-fire-company-presents-capital-equipment-plan/" rel="bookmark" title="Allen Township Fire Company presents capital equipment plan">Allen Township Fire Company presents capital equipment plan</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://homenewspa.com/2021/08/19/food-drive-for-families-with-children-in-the-northampton-area-school-district/" rel="bookmark" title="Food drive for families with children in the Northampton Area School District"><img width="218" height="150" class="entry-thumb" src="https://homenewspa.com/wp-content/uploads/2021/08/5eac302bac519-218x150.jpg" srcset="https://homenewspa.com/wp-content/uploads/2021/08/5eac302bac519-218x150.jpg 218w, https://homenewspa.com/wp-content/uploads/2021/08/5eac302bac519-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Food drive for families with children in the Northampton Area School District"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://homenewspa.com/2021/08/19/food-drive-for-families-with-children-in-the-northampton-area-school-district/" rel="bookmark" title="Food drive for families with children in the Northampton Area School District">Food drive for families with children in the Northampton Area School District</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://homenewspa.com/2021/08/19/drive-through-distribution-of-school-supplies/" rel="bookmark" title="Drive-through distribution of school supplies"><img width="218" height="150" class="entry-thumb" src="https://homenewspa.com/wp-content/uploads/2021/08/01_Stick_to_list_GP-218x150.jpg" srcset="https://homenewspa.com/wp-content/uploads/2021/08/01_Stick_to_list_GP-218x150.jpg 218w, https://homenewspa.com/wp-content/uploads/2021/08/01_Stick_to_list_GP-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Drive-through distribution of school supplies"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://homenewspa.com/2021/08/19/drive-through-distribution-of-school-supplies/" rel="bookmark" title="Drive-through distribution of school supplies">Drive-through distribution of school supplies</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_6124e6d4d23ba" data-td_block_id="td_uid_3_6124e6d4d23ba"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_6124e6d4d23ba" data-td_block_id="td_uid_3_6124e6d4d23ba"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/23/moore-township-sisters-raise-money-for-st-judes-with-lemonade-stand/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://homenewspa.com/wp-comments-post.php?wpe-comment-post=thn" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="63936cemail" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="63936cauthor" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<input type="text" name="63936cfirstname" id="63936cfirstname" value="" class="_hidden hide"  />
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6475' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ak_js" name="ak_js" value="136"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Current Front Page</span></h4>			<div class="textwidget"><p><img loading="lazy" class="alignnone wp-image-6467 size-full" src="https://homenewspa.com/wp-content/uploads/2021/08/HN_33-cover-website-2021-scaled.jpg" alt="" width="2012" height="2560" srcset="https://homenewspa.com/wp-content/uploads/2021/08/HN_33-cover-website-2021-scaled.jpg 2012w, https://homenewspa.com/wp-content/uploads/2021/08/HN_33-cover-website-2021-236x300.jpg 236w, https://homenewspa.com/wp-content/uploads/2021/08/HN_33-cover-website-2021-805x1024.jpg 805w, https://homenewspa.com/wp-content/uploads/2021/08/HN_33-cover-website-2021-768x977.jpg 768w, https://homenewspa.com/wp-content/uploads/2021/08/HN_33-cover-website-2021-1207x1536.jpg 1207w, https://homenewspa.com/wp-content/uploads/2021/08/HN_33-cover-website-2021-1610x2048.jpg 1610w, https://homenewspa.com/wp-content/uploads/2021/08/HN_33-cover-website-2021-696x886.jpg 696w, https://homenewspa.com/wp-content/uploads/2021/08/HN_33-cover-website-2021-1068x1359.jpg 1068w, https://homenewspa.com/wp-content/uploads/2021/08/HN_33-cover-website-2021-330x420.jpg 330w, https://homenewspa.com/wp-content/uploads/2021/08/HN_33-cover-website-2021-1920x2443.jpg 1920w" sizes="(max-width: 2012px) 100vw, 2012px" /></p>
</div>
		</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Advertise in The Home News</span></h4><div class="textwidget custom-html-widget"><a href="https://homenewspa.com/"><img src="https://homenewspa.com/wp-content/uploads/2021/07/Aug5_Christ-Church-of-Bath.jpg" alt="WCFF" /></a>
<a href="https://www.kulaheartyogaandwellness.com/"><img src="https://homenewspa.com/wp-content/uploads/2021/08/Aug19_Kula_1-10.jpg" alt="WCFF" /></a>
<a href="https://abe-labs.com/home-inspectors"><img src="https://homenewspa.com/wp-content/uploads/2021/06/ABE-digital.jpg" alt="ABE" /></a>
<a href="http://www.millersupplyacehardware.com/"><img src="https://homenewspa.com/wp-content/uploads/2018/01/Miller-Supply.jpg" alt="Ace Hardware" /></a></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Like Us On Facebook</span></h4>			<div class="textwidget"><p><iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/TheHomeNews/;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:590px;" allowTransparency="true"></iframe></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_7_6124e6d4dc290_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_6124e6d4dc290" ><script>var block_td_uid_7_6124e6d4dc290 = new tdBlock();
block_td_uid_7_6124e6d4dc290.id = "td_uid_7_6124e6d4dc290";
block_td_uid_7_6124e6d4dc290.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_6124e6d4dc290_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_6124e6d4dc290_rand","tdc_css_class_style":"td_uid_7_6124e6d4dc290_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_6124e6d4dc290.td_column_number = "1";
block_td_uid_7_6124e6d4dc290.block_type = "td_block_7";
block_td_uid_7_6124e6d4dc290.post_count = "3";
block_td_uid_7_6124e6d4dc290.found_posts = "8";
block_td_uid_7_6124e6d4dc290.header_color = "";
block_td_uid_7_6124e6d4dc290.ajax_pagination_infinite_stop = "";
block_td_uid_7_6124e6d4dc290.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_7_6124e6d4dc290);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_7_6124e6d4dc290 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://homenewspa.com/2021/07/23/paw-prints-on-the-canal-raises-9300-for-northampton-police/" rel="bookmark" title="Paw Prints on the Canal raises $9,300 for Northampton Police"><img width="100" height="70" class="entry-thumb" src="https://homenewspa.com/wp-content/uploads/2021/07/IMG_9907-100x70.jpg" srcset="https://homenewspa.com/wp-content/uploads/2021/07/IMG_9907-100x70.jpg 100w, https://homenewspa.com/wp-content/uploads/2021/07/IMG_9907-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Paw Prints on the Canal raises $9,300 for Northampton Police"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://homenewspa.com/2021/07/23/paw-prints-on-the-canal-raises-9300-for-northampton-police/" rel="bookmark" title="Paw Prints on the Canal raises $9,300 for Northampton Police">Paw Prints on the Canal raises $9,300 for Northampton Police</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-23T08:30:28+00:00" >July 23, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://homenewspa.com/2021/07/21/northampton-school-board-discusses-2021-22-health-and-safety-plan-book-donations/" rel="bookmark" title="Northampton School Board discusses 2021-22 health and safety plan, book donations"><img width="100" height="70" class="entry-thumb" src="https://homenewspa.com/wp-content/uploads/2021/07/bus-loop-560x305-1-100x70.jpg" srcset="https://homenewspa.com/wp-content/uploads/2021/07/bus-loop-560x305-1-100x70.jpg 100w, https://homenewspa.com/wp-content/uploads/2021/07/bus-loop-560x305-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Northampton School Board discusses 2021-22 health and safety plan, book donations"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://homenewspa.com/2021/07/21/northampton-school-board-discusses-2021-22-health-and-safety-plan-book-donations/" rel="bookmark" title="Northampton School Board discusses 2021-22 health and safety plan, book donations">Northampton School Board discusses 2021-22 health and safety plan, book donations</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-21T14:29:25+00:00" >July 21, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://homenewspa.com/2021/05/05/best-dish-contest-2/" rel="bookmark" title="Best Dish Contest"><img width="100" height="70" class="entry-thumb" src="https://homenewspa.com/wp-content/uploads/2021/05/Best-Dish-Contest-100x70.jpg" srcset="https://homenewspa.com/wp-content/uploads/2021/05/Best-Dish-Contest-100x70.jpg 100w, https://homenewspa.com/wp-content/uploads/2021/05/Best-Dish-Contest-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Best Dish Contest"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://homenewspa.com/2021/05/05/best-dish-contest-2/" rel="bookmark" title="Best Dish Contest">Best Dish Contest</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-05T10:28:10+00:00" >May 5, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_6124e6d4de046_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_6124e6d4de046" ><script>var block_td_uid_8_6124e6d4de046 = new tdBlock();
block_td_uid_8_6124e6d4de046.id = "td_uid_8_6124e6d4de046";
block_td_uid_8_6124e6d4de046.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_6124e6d4de046_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_6124e6d4de046_rand","tdc_css_class_style":"td_uid_8_6124e6d4de046_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_6124e6d4de046.td_column_number = "1";
block_td_uid_8_6124e6d4de046.block_type = "td_block_7";
block_td_uid_8_6124e6d4de046.post_count = "3";
block_td_uid_8_6124e6d4de046.found_posts = "1257";
block_td_uid_8_6124e6d4de046.header_color = "";
block_td_uid_8_6124e6d4de046.ajax_pagination_infinite_stop = "";
block_td_uid_8_6124e6d4de046.max_num_pages = "419";
tdBlocksArray.push(block_td_uid_8_6124e6d4de046);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_8_6124e6d4de046 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://homenewspa.com/2018/04/10/northampton-borough-council-debates-rental-ordinance/" rel="bookmark" title="Northampton Borough Council Debates Rental Ordinance"><img width="100" height="70" class="entry-thumb" src="https://homenewspa.com/wp-content/uploads/2017/04/b22cae_c1a637842b715c948678f8b1af566036-1.jpg_srz_651_536_85_22_0.50_1.20_0-1-100x70.jpg" srcset="https://homenewspa.com/wp-content/uploads/2017/04/b22cae_c1a637842b715c948678f8b1af566036-1.jpg_srz_651_536_85_22_0.50_1.20_0-1-100x70.jpg 100w, https://homenewspa.com/wp-content/uploads/2017/04/b22cae_c1a637842b715c948678f8b1af566036-1.jpg_srz_651_536_85_22_0.50_1.20_0-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Northampton Borough Council Debates Rental Ordinance"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://homenewspa.com/2018/04/10/northampton-borough-council-debates-rental-ordinance/" rel="bookmark" title="Northampton Borough Council Debates Rental Ordinance">Northampton Borough Council Debates Rental Ordinance</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-10T09:19:56+00:00" >April 10, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://homenewspa.com/2020/09/09/scam-calls-to-northampton-county-residents/" rel="bookmark" title="Scam Calls to Northampton County Residents"><img width="100" height="70" class="entry-thumb" src="https://homenewspa.com/wp-content/uploads/2020/01/NorthamptonCountyGovernmentCenter01_DiscoverLehighValley0-afe1a3b65056a36_afe1aa68-5056-a36a-077de012ef1adbc8-100x70.jpg" srcset="https://homenewspa.com/wp-content/uploads/2020/01/NorthamptonCountyGovernmentCenter01_DiscoverLehighValley0-afe1a3b65056a36_afe1aa68-5056-a36a-077de012ef1adbc8-100x70.jpg 100w, https://homenewspa.com/wp-content/uploads/2020/01/NorthamptonCountyGovernmentCenter01_DiscoverLehighValley0-afe1a3b65056a36_afe1aa68-5056-a36a-077de012ef1adbc8-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Scam Calls to Northampton County Residents"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://homenewspa.com/2020/09/09/scam-calls-to-northampton-county-residents/" rel="bookmark" title="Scam Calls to Northampton County Residents">Scam Calls to Northampton County Residents</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-09T10:13:49+00:00" >September 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://homenewspa.com/2019/01/30/allen-township-grants-extension-jaindl-watson-plan-review/" rel="bookmark" title="Allen Township Grants Extension To Jaindl-Watson Plan Review"><img width="100" height="70" class="entry-thumb" src="https://homenewspa.com/wp-content/uploads/2017/10/banner01-1-100x70.jpg" srcset="https://homenewspa.com/wp-content/uploads/2017/10/banner01-1-100x70.jpg 100w, https://homenewspa.com/wp-content/uploads/2017/10/banner01-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Allen Township Grants Extension To Jaindl-Watson Plan Review"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://homenewspa.com/2019/01/30/allen-township-grants-extension-jaindl-watson-plan-review/" rel="bookmark" title="Allen Township Grants Extension To Jaindl-Watson Plan Review">Allen Township Grants Extension To Jaindl-Watson Plan Review</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-30T11:12:44+00:00" >January 30, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_9_6124e6d4e17dd_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_6124e6d4e17dd" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://homenewspa.com/category/featured-stories/">Featured Stories<span class="td-cat-no">915</span></a></li><li><a href="https://homenewspa.com/category/your-local-news/">Your Local News<span class="td-cat-no">822</span></a></li><li><a href="https://homenewspa.com/category/local-government/">Local Government<span class="td-cat-no">398</span></a></li><li><a href="https://homenewspa.com/category/your-local-news/northampton/">Northampton<span class="td-cat-no">292</span></a></li><li><a href="https://homenewspa.com/category/your-local-news/bath/">Bath<span class="td-cat-no">291</span></a></li><li><a href="https://homenewspa.com/category/your-local-news/nazareth/">Nazareth<span class="td-cat-no">218</span></a></li><li><a href="https://homenewspa.com/category/blogs/">Blogs<span class="td-cat-no">201</span></a></li><li><a href="https://homenewspa.com/category/your-local-news/nazareth/andys-corner/">Andy's Corner<span class="td-cat-no">73</span></a></li><li><a href="https://homenewspa.com/category/blogs/grow-ur-biz/">Grow Ur Biz<span class="td-cat-no">63</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://homenewspa.com/"><img src="https://homenewspa.com/wp-content/uploads/2017/10/Logo-1-1024x131.png" alt="The Home News" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Home News is a community newspaper that serves readers in and around
the boroughs of Bath, Northampton and Nazareth, and the townships of
Allen, Bushkill, East Allen, Lehigh, Moore, Lower & Upper Nazareth.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheHomeNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thehomenews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-home-news/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheHomeNews2" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-bottom-menu-container"><ul id="menu-bottom-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-79"><a href="https://homenewspa.com/category/your-local-news/">Your Local News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2052"><a href="https://homenewspa.com/your-local-news/last-issue/">Current Issue</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-149"><a href="https://homenewspa.com/category/your-local-news/bath/">Bath</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150"><a href="https://homenewspa.com/category/your-local-news/nazareth/">Nazareth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-148"><a href="https://homenewspa.com/category/your-local-news/northampton/">Northampton</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4806"><a href="https://homenewspa.com/category/your-local-news/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-232"><a href="https://homenewspa.com/your-local-news/police-blotter/">Police Blotter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5481"><a href="https://homenewspa.com/supplements-2/">Supplements</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5071"><a href="https://homenewspa.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3141"><a href="https://homenewspa.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3142"><a href="https://homenewspa.com/category/blogs/pete-g-ossip/">Gab Over the Fence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3143"><a href="https://homenewspa.com/category/blogs/grow-ur-biz/">Grow Ur Biz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3144"><a href="https://homenewspa.com/category/natural-perspectives/">Natural Perspectives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4399"><a href="https://homenewspa.com/media-kit/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-168"><a href="https://homenewspa.com/advertise/submit-classified/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5241"><a href="https://homenewspa.com/advertise/submit-classified/">Submit Advertising</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5179"><a href="https://homenewspa.com/legalnotice/">Legal Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-56"><a href="https://homenewspa.com/directories-2/">Directories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58"><a href="https://homenewspa.com/directories-2/churches/">Churches</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-59"><a href="https://homenewspa.com/directories-2/senior-centers/">Senior Centers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4455"><a href="https://homenewspa.com/subscribe/">Subscribe</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<a rel="nofollow" style="display:none;" href="https://homenewspa.com/?blackhole=b6a8297741" title="Do NOT follow this link or you will be banned from the site!">The Home News</a>
<script>(function(d, s, id) {

var js, fjs = d.getElementsByTagName(s)[0];

if (d.getElementById(id)) return;

js = d.createElement(s); js.id = id;

js.src = "https://woobox.com/js/plugins/woo.js";

fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'woobox-sdk'));</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 6124e6d4e4799
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.entry-thumbnail { display: none; }
</style>

<script type='text/javascript' src='https://homenewspa.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://homenewspa.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://homenewspa.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://homenewspa.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://homenewspa.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://homenewspa.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://homenewspa.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://homenewspa.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/homenewspa.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://homenewspa.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://homenewspa.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://homenewspa.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://homenewspa.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://homenewspa.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://homenewspa.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src='https://stats.wp.com/e-202134.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'62789192',post:'6475',tz:'-4',srv:'homenewspa.com'} ]);
	_stq.push([ 'clickTrackerInit', '62789192', '6475' ]);
</script>
	<script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="whAfbyv-lOtmBT" value="nRoxVisK5Y8e" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="xGwrnW" value="OTS9EhYfPya@[J" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="whAfbyv-lOtmBT" value="nRoxVisK5Y8e" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="xGwrnW" value="OTS9EhYfPya@[J" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("whAfbyv-lOtmBT", "nRoxVisK5Y8e");
data.data.append("xGwrnW", "OTS9EhYfPya@[J");
                    }
                    else {
                        data.data =  data.data + '&whAfbyv-lOtmBT=nRoxVisK5Y8e&xGwrnW=OTS9EhYfPya@[J';
                    }
                }
            });

        });
	</script>
	
</body>
</html>