<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Bath American Legion Post 470 holds grand reopening after renovation | The Home News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://homenewspa.com/xmlrpc.php" />
    
        <!--noptimize-->
        <script type = "text/javascript">

            // 
            // Get screen dimensions, device pixel ration and set in a cookie.
            // 
            
                            var screen_width = screen.width;
            
            var devicePixelRatio = window.devicePixelRatio ? window.devicePixelRatio : 1;

            document.cookie = 'resolution=' + screen_width + ',' + devicePixelRatio + '; path=/';

        </script> 
        <!--/noptimize--> <meta property="og:image" content="https://homenewspa.com/wp-content/uploads/2020/11/CIMG3100-scaled.jpg" />
<!-- All In One SEO Pack 3.6.2ob_start_detected [-1,-1] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://homenewspa.com/#organization","url":"https://homenewspa.com/","name":"The Home News","sameAs":[]},{"@type":"WebSite","@id":"https://homenewspa.com/#website","url":"https://homenewspa.com/","name":"The Home News","publisher":{"@id":"https://homenewspa.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://homenewspa.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://homenewspa.com/2020/11/18/bath-american-legion-post-470-holds-grand-reopening-after-renovation/#webpage","url":"https://homenewspa.com/2020/11/18/bath-american-legion-post-470-holds-grand-reopening-after-renovation/","inLanguage":"en-US","name":"Bath American Legion Post 470 holds grand reopening after renovation","isPartOf":{"@id":"https://homenewspa.com/#website"},"breadcrumb":{"@id":"https://homenewspa.com/2020/11/18/bath-american-legion-post-470-holds-grand-reopening-after-renovation/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://homenewspa.com/2020/11/18/bath-american-legion-post-470-holds-grand-reopening-after-renovation/#primaryimage","url":"https://homenewspa.com/wp-content/uploads/2020/11/CIMG3100-scaled.jpg","width":2560,"height":1920},"primaryImageOfPage":{"@id":"https://homenewspa.com/2020/11/18/bath-american-legion-post-470-holds-grand-reopening-after-renovation/#primaryimage"},"datePublished":"2020-11-18T14:49:13-05:00","dateModified":"2020-11-18T14:50:05-05:00"},{"@type":"Article","@id":"https://homenewspa.com/2020/11/18/bath-american-legion-post-470-holds-grand-reopening-after-renovation/#article","isPartOf":{"@id":"https://homenewspa.com/2020/11/18/bath-american-legion-post-470-holds-grand-reopening-after-renovation/#webpage"},"author":{"@id":"https://homenewspa.com/author/klindenmuth/#author"},"headline":"Bath American Legion Post 470 holds grand reopening after renovation","datePublished":"2020-11-18T14:49:13-05:00","dateModified":"2020-11-18T14:50:05-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://homenewspa.com/2020/11/18/bath-american-legion-post-470-holds-grand-reopening-after-renovation/#webpage"},"publisher":{"@id":"https://homenewspa.com/#organization"},"articleSection":"Bath, Featured Stories, Your Local News, American Legion Eckley E. Patch Post 470, Bath Legion, Jerdon Construction","image":{"@type":"ImageObject","@id":"https://homenewspa.com/2020/11/18/bath-american-legion-post-470-holds-grand-reopening-after-renovation/#primaryimage","url":"https://homenewspa.com/wp-content/uploads/2020/11/CIMG3100-scaled.jpg","width":2560,"height":1920}},{"@type":"Person","@id":"https://homenewspa.com/author/klindenmuth/#author","name":"Keri Lindenmuth","sameAs":[],"image":{"@type":"ImageObject","@id":"https://homenewspa.com/#personlogo","url":"https://secure.gravatar.com/avatar/480afacf347816ca3a100930b406afd3?s=96&d=mm&r=g","width":96,"height":96,"caption":"Keri Lindenmuth"}},{"@type":"BreadcrumbList","@id":"https://homenewspa.com/2020/11/18/bath-american-legion-post-470-holds-grand-reopening-after-renovation/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://homenewspa.com/","url":"https://homenewspa.com/","name":"The Home News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://homenewspa.com/2020/11/18/bath-american-legion-post-470-holds-grand-reopening-after-renovation/","url":"https://homenewspa.com/2020/11/18/bath-american-legion-post-470-holds-grand-reopening-after-renovation/","name":"Bath American Legion Post 470 holds grand reopening after renovation"}}]}]}</script>
<link rel="canonical" href="https://homenewspa.com/2020/11/18/bath-american-legion-post-470-holds-grand-reopening-after-renovation/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Home News &raquo; Feed" href="https://homenewspa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Home News &raquo; Comments Feed" href="https://homenewspa.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Home News &raquo; Bath American Legion Post 470 holds grand reopening after renovation Comments Feed" href="https://homenewspa.com/2020/11/18/bath-american-legion-post-470-holds-grand-reopening-after-renovation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/homenewspa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://homenewspa.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='BotBlockerCSS-css'  href='https://homenewspa.com/wp-content/plugins/botblocker//styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://homenewspa.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='rm_theme_matchmytheme-css'  href='https://homenewspa.com/wp-content/plugins/custom-registration-form-builder-with-submission-manager/public/css/theme_rm_matchmytheme.css?ver=4.5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='RegistrationMagic-css'  href='https://homenewspa.com/wp-content/plugins/custom-registration-form-builder-with-submission-manager/public/css/style_rm_front_end.css?ver=4.5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-general-css'  href='https://homenewspa.com/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://homenewspa.com/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=1.7.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='user-registration-my-account-layout-css'  href='https://homenewspa.com/wp-content/plugins/user-registration/assets/css/my-account-layout.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://homenewspa.com/wp-includes/css/dashicons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://homenewspa.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://homenewspa.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://homenewspa.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://homenewspa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://homenewspa.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://homenewspa.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://homenewspa.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://homenewspa.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://homenewspa.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://homenewspa.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://homenewspa.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://homenewspa.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rm_ajax = {"url":"https:\/\/homenewspa.com\/wp-admin\/admin-ajax.php","gmap_api":null,"no_results":"No Results Found","invalid_zip":"Invalid Zip Code","request_processing":"Please wait...","hours":"Hours","minutes":"Minutes","seconds":"Seconds","days":"Days","months":"Months","years":"Years"};
/* ]]> */
</script>
<script type='text/javascript' src='https://homenewspa.com/wp-content/plugins/custom-registration-form-builder-with-submission-manager/public/js/script_rm_front.js?ver=4.5.9.1'></script>
<link rel='https://api.w.org/' href='https://homenewspa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://homenewspa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://homenewspa.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LT Supervisors adopt changes to short-term rental ordinance' href='https://homenewspa.com/2020/11/17/lt-supervisors-adopt-changes-to-short-term-rental-ordinance/' />
<link rel='shortlink' href='https://homenewspa.com/?p=6067' />
<link rel="alternate" type="application/json+oembed" href="https://homenewspa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhomenewspa.com%2F2020%2F11%2F18%2Fbath-american-legion-post-470-holds-grand-reopening-after-renovation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://homenewspa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhomenewspa.com%2F2020%2F11%2F18%2Fbath-american-legion-post-470-holds-grand-reopening-after-renovation%2F&#038;format=xml" />
<link rel="shortcut icon" href="favicon.ico" type="image/x-icon">
<!-- here -->
<script type="text/javascript">
 
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-31214579-1']);
  _gaq.push(['_setDomainName', 'homenewspa.com']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);
 
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
 
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/115087382/THN_med-rectangle-1', [300, 250], 'div-gpt-ad-1514483617227-0').addService(googletag.pubads());
    googletag.defineSlot('/115087382/THN_med-rectangle-2', [300, 250], 'div-gpt-ad-1514483617227-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon"><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/homenewspa.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/homenewspa.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #000000;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #000000;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .td-banner-wrap-full,
    .td-header-style-11 .td-logo-wrap-full {
        background-color: #000000;
    }

    .td-header-style-11 .td-logo-wrap-full {
        border-bottom: 0;
    }

    @media (min-width: 1019px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 24px !important;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 14px !important;
        }
    }
</style>

<meta name="twitter:image" content="https://homenewspa.com/wp-content/uploads/2020/11/CIMG3100-scaled.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:domain" content="The Home News" /><meta name="twitter:description" content="After more than two years of planning and fundraising and months of construction, Bath American Legion Eckley E. Patch Post 470 reopened to members with a new bar and new social hall.

“Today has been a long time coming,” said Commander Brian Radcliffe during the November 14 grand reopening celebration. COVID ..." /><meta name="twitter:title" content="Bath American Legion Post 470 holds grand reopening after renovation - The Home News" /><meta property="og:image" content="https://homenewspa.com/wp-content/uploads/2020/11/CIMG3100-scaled.jpg" /><meta property="og:site_name" content="The Home News" /><meta property="og:description" content="After more than two years of planning and fundraising and months of construction, Bath American Legion Eckley E. Patch Post 470 reopened to members with a new bar and new social hall.

“Today has been a long time coming,” said Commander Brian Radcliffe during the November 14 grand reopening celebration. COVID ..." /><meta property="og:url" content="https://homenewspa.com/2020/11/18/bath-american-legion-post-470-holds-grand-reopening-after-renovation/" /><meta property="og:type" content="article" /><meta property="og:title" content="Bath American Legion Post 470 holds grand reopening after renovation - The Home News" /><meta name="description" content="After more than two years of planning and fundraising and months of construction, Bath American Legion Eckley E. Patch Post 470 reopened to members with a new bar and new social hall.

“Today has been a long time coming,” said Commander Brian Radcliffe during the November 14 grand reopening celebration. COVID ..." /><meta name="title" content="Bath American Legion Post 470 holds grand reopening after renovation - The Home News" /><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://homenewspa.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://homenewspa.com/category/your-local-news/",
                                "name": "Your Local News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://homenewspa.com/category/your-local-news/bath/",
                                "name": "Bath"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://homenewspa.com/2020/11/18/bath-american-legion-post-470-holds-grand-reopening-after-renovation/",
                                "name": "Bath American Legion Post 470 holds grand reopening after renovation"                                
                            }
                        }    ]
                        }
                       </script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-6067 single-format-standard bath-american-legion-post-470-holds-grand-reopening-after-renovation global-block-template-1 single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheHomeNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thehomenews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-home-news/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheHomeNews2" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="td-mobile-main-menu"><li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-79"><a href="https://homenewspa.com/category/your-local-news/">Your Local News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2052"><a href="https://homenewspa.com/your-local-news/last-issue/">Current Issue</a></li>
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-149"><a href="https://homenewspa.com/category/your-local-news/bath/">Bath</a></li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="https://homenewspa.com/category/your-local-news/nazareth/">Nazareth</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="https://homenewspa.com/category/your-local-news/northampton/">Northampton</a></li>
	<li id="menu-item-4806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4806"><a href="https://homenewspa.com/category/your-local-news/obituaries/">Obituaries</a></li>
	<li id="menu-item-232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232"><a href="https://homenewspa.com/your-local-news/police-blotter/">Police Blotter</a></li>
</ul>
</li>
<li id="menu-item-5481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5481"><a href="https://homenewspa.com/supplements-2/">Supplements</a></li>
<li id="menu-item-5071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5071"><a href="https://homenewspa.com/contests/">Contests</a></li>
<li id="menu-item-3141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3141"><a href="https://homenewspa.com/category/blogs/">Blogs<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3142"><a href="https://homenewspa.com/category/blogs/pete-g-ossip/">Gab Over the Fence</a></li>
	<li id="menu-item-3143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3143"><a href="https://homenewspa.com/category/blogs/grow-ur-biz/">Grow Ur Biz</a></li>
	<li id="menu-item-3144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3144"><a href="https://homenewspa.com/category/natural-perspectives/">Natural Perspectives</a></li>
</ul>
</li>
<li id="menu-item-4399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4399"><a href="https://homenewspa.com/media-kit/">Advertise</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-168"><a href="https://homenewspa.com/advertise/submit-classified/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5241"><a href="https://homenewspa.com/advertise/submit-classified/">Submit Advertising</a></li>
</ul>
</li>
<li id="menu-item-5179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5179"><a href="https://homenewspa.com/legalnotice/">Legal Notices</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56"><a href="https://homenewspa.com/directories-2/">Directories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://homenewspa.com/directories-2/churches/">Churches</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://homenewspa.com/directories-2/senior-centers/">Senior Centers</a></li>
</ul>
</li>
<li id="menu-item-4455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4455"><a href="https://homenewspa.com/subscribe/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://homenewspa.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-36"><a href="https://homenewspa.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78"><a href="https://homenewspa.com/about/meet-the-staff/">Meet the Staff</a></li>
</ul>
</li>
<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66"><a href="https://homenewspa.com/contact-us/">Contact Us</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38"><a href="https://homenewspa.com/partners/">Partners</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39"><a href="https://homenewspa.com/distribution/">Distribution</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://homenewspa.com/">
				<img src="https://homenewspa.com/wp-content/uploads/2017/10/Logo-1-1024x131.png" alt="The Home News"/>
				<span class="td-visual-hidden">The Home News</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://homenewspa.com/">
            <img src="https://homenewspa.com/wp-content/uploads/2017/10/Logo-1-1024x131.png" alt="The Home News"/>
        </a>
        </div>
    <div class="menu-bottom-menu-container"><ul id="menu-bottom-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-79"><a href="https://homenewspa.com/category/your-local-news/">Your Local News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2052"><a href="https://homenewspa.com/your-local-news/last-issue/">Current Issue</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-149"><a href="https://homenewspa.com/category/your-local-news/bath/">Bath</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150"><a href="https://homenewspa.com/category/your-local-news/nazareth/">Nazareth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-148"><a href="https://homenewspa.com/category/your-local-news/northampton/">Northampton</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4806"><a href="https://homenewspa.com/category/your-local-news/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-232"><a href="https://homenewspa.com/your-local-news/police-blotter/">Police Blotter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5481"><a href="https://homenewspa.com/supplements-2/">Supplements</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5071"><a href="https://homenewspa.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3141"><a href="https://homenewspa.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3142"><a href="https://homenewspa.com/category/blogs/pete-g-ossip/">Gab Over the Fence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3143"><a href="https://homenewspa.com/category/blogs/grow-ur-biz/">Grow Ur Biz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3144"><a href="https://homenewspa.com/category/natural-perspectives/">Natural Perspectives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4399"><a href="https://homenewspa.com/media-kit/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-168"><a href="https://homenewspa.com/advertise/submit-classified/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5241"><a href="https://homenewspa.com/advertise/submit-classified/">Submit Advertising</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5179"><a href="https://homenewspa.com/legalnotice/">Legal Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-56"><a href="https://homenewspa.com/directories-2/">Directories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58"><a href="https://homenewspa.com/directories-2/churches/">Churches</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-59"><a href="https://homenewspa.com/directories-2/senior-centers/">Senior Centers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4455"><a href="https://homenewspa.com/subscribe/">Subscribe</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://homenewspa.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-6067" class="post-6067 post type-post status-publish format-standard has-post-thumbnail hentry category-bath category-featured-stories category-your-local-news tag-american-legion-eckley-e-patch-post-470 tag-bath-legion tag-jerdon-construction" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://homenewspa.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Your Local News" class="entry-crumb" href="https://homenewspa.com/category/your-local-news/">Your Local News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Bath" class="entry-crumb" href="https://homenewspa.com/category/your-local-news/bath/">Bath</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Bath American Legion Post 470 holds grand reopening after renovation</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://homenewspa.com/category/your-local-news/">Your Local News</a></li><li class="entry-category"><a  href="https://homenewspa.com/category/your-local-news/bath/">Bath</a></li><li class="entry-category"><a  href="https://homenewspa.com/category/featured-stories/">Featured Stories</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Bath American Legion Post 470 holds grand reopening after renovation</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://homenewspa.com/author/klindenmuth/">Keri Lindenmuth</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T09:49:13+00:00" >November 18, 2020</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-6067">238</span></div>                                <div class="td-post-comments"><a href="https://homenewspa.com/2020/11/18/bath-american-legion-post-470-holds-grand-reopening-after-renovation/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhomenewspa.com%2F2020%2F11%2F18%2Fbath-american-legion-post-470-holds-grand-reopening-after-renovation%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Bath+American+Legion+Post+470+holds+grand+reopening+after+renovation&url=https%3A%2F%2Fhomenewspa.com%2F2020%2F11%2F18%2Fbath-american-legion-post-470-holds-grand-reopening-after-renovation%2F&via=The+Home+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://homenewspa.com/2020/11/18/bath-american-legion-post-470-holds-grand-reopening-after-renovation/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://homenewspa.com/2020/11/18/bath-american-legion-post-470-holds-grand-reopening-after-renovation/&amp;media=https://homenewspa.com/wp-content/uploads/2020/11/CIMG3100-scaled.jpg&description=Bath+American+Legion+Post+470+holds+grand+reopening+after+renovation" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Bath+American+Legion+Post+470+holds+grand+reopening+after+renovation%20-%20https%3A%2F%2Fhomenewspa.com%2F2020%2F11%2F18%2Fbath-american-legion-post-470-holds-grand-reopening-after-renovation%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            
            <p><img class="size-large wp-image-6070 aligncenter" src="https://homenewspa.com/wp-content/uploads/2020/11/CIMG3103-1024x768.jpg" alt="" width="696" height="522" srcset="https://homenewspa.com/wp-content/uploads/2020/11/CIMG3103-1024x768.jpg 1024w, https://homenewspa.com/wp-content/uploads/2020/11/CIMG3103-300x225.jpg 300w, https://homenewspa.com/wp-content/uploads/2020/11/CIMG3103-768x576.jpg 768w, https://homenewspa.com/wp-content/uploads/2020/11/CIMG3103-1536x1152.jpg 1536w, https://homenewspa.com/wp-content/uploads/2020/11/CIMG3103-2048x1536.jpg 2048w, https://homenewspa.com/wp-content/uploads/2020/11/CIMG3103-80x60.jpg 80w, https://homenewspa.com/wp-content/uploads/2020/11/CIMG3103-265x198.jpg 265w, https://homenewspa.com/wp-content/uploads/2020/11/CIMG3103-696x522.jpg 696w, https://homenewspa.com/wp-content/uploads/2020/11/CIMG3103-1068x801.jpg 1068w, https://homenewspa.com/wp-content/uploads/2020/11/CIMG3103-560x420.jpg 560w, https://homenewspa.com/wp-content/uploads/2020/11/CIMG3103-1920x1440.jpg 1920w" sizes="(max-width: 696px) 100vw, 696px" /></p>
<p><span style="font-weight: 400;">After more than two years of planning and fundraising and months of construction, Bath American Legion Eckley E. Patch Post 470 reopened to members with a new bar and new social hall.</span></p>
<p><span style="font-weight: 400;">“Today has been a long time coming,” said Commander Brian Radcliffe during the November 14 grand reopening celebration. COVID-19 had delayed construction and the reopening, but now members finally had the chance to see all that the legion had worked toward. </span></p>
<p><span style="font-weight: 400;">Also in attendance were Bath’s Mayor Fiorella Mirabito and State Representative Marcia Hahn. Mayor Mirabito honored the legion for all of the work it does for the community, while Representative Hahn recalled volunteering with the legion as a Girl Scout. She thanked the legion for “hammering home to our young people what veterans do.”</span></p>
<p><span style="font-weight: 400;">Several past commanders of the post were also in attendance. </span></p>
<p><span style="font-weight: 400;">“Your past leadership and guidance have helped shape us,” Radcliffe told them. “We are the American Legion family&#8230;without you, we would not be here today for this celebration.”</span></p>
<p><span style="font-weight: 400;">Construction was completed by Jerdon Construction. Former Klecknersville resident Ron Jerdon is the company’s president.</span></p>
<p><span style="font-weight: 400;">“It is great to be able to come back so many years later and make an impact,” Jerdon said. </span></p>
<p><span style="font-weight: 400;">Radcliffe honored him with a 2020-2021 legion membership.</span></p>
<p><span style="font-weight: 400;">Also honored were the legion’s dedicated volunteers who spent years raising money to make the renovations possible. Vicki Hahn and Paulette Fritz were awarded the American Legion Certificate of Appreciation for hosting “fundraiser after fundraiser,” from basket socials to clam nights. </span></p>
<p><span style="font-weight: 400;">“They were a driving force,” said Radcliffe. “They gave members of the community the chance to win great prizes, eat, and socialize.”</span></p>
<p><span style="font-weight: 400;">One final phase of the construction is left to complete, including updates to the kitchen. Until then, members can enjoy the new bar and social hall and know they helped play a part in making them possible. </span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://homenewspa.com/tag/american-legion-eckley-e-patch-post-470/">American Legion Eckley E. Patch Post 470</a></li><li><a href="https://homenewspa.com/tag/bath-legion/">Bath Legion</a></li><li><a href="https://homenewspa.com/tag/jerdon-construction/">Jerdon Construction</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fhomenewspa.com%2F2020%2F11%2F18%2Fbath-american-legion-post-470-holds-grand-reopening-after-renovation%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Bath+American+Legion+Post+470+holds+grand+reopening+after+renovation&url=https%3A%2F%2Fhomenewspa.com%2F2020%2F11%2F18%2Fbath-american-legion-post-470-holds-grand-reopening-after-renovation%2F&via=The+Home+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://homenewspa.com/2020/11/18/bath-american-legion-post-470-holds-grand-reopening-after-renovation/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://homenewspa.com/2020/11/18/bath-american-legion-post-470-holds-grand-reopening-after-renovation/&amp;media=https://homenewspa.com/wp-content/uploads/2020/11/CIMG3100-scaled.jpg&description=Bath+American+Legion+Post+470+holds+grand+reopening+after+renovation" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Bath+American+Legion+Post+470+holds+grand+reopening+after+renovation%20-%20https%3A%2F%2Fhomenewspa.com%2F2020%2F11%2F18%2Fbath-american-legion-post-470-holds-grand-reopening-after-renovation%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://homenewspa.com/2020/11/18/bath-american-legion-post-470-holds-grand-reopening-after-renovation/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://homenewspa.com/2020/11/18/bath-american-legion-post-470-holds-grand-reopening-after-renovation/" data-text="Bath American Legion Post 470 holds grand reopening after renovation" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://homenewspa.com/2020/11/17/lt-supervisors-adopt-changes-to-short-term-rental-ordinance/">LT Supervisors adopt changes to short-term rental ordinance</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://homenewspa.com/author/klindenmuth/"><img alt='' src='https://secure.gravatar.com/avatar/480afacf347816ca3a100930b406afd3?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/480afacf347816ca3a100930b406afd3?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://homenewspa.com/author/klindenmuth/">Keri Lindenmuth</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Keri Lindenmuth"></span><meta itemprop="datePublished" content="2020-11-18T09:49:13+00:00"><meta itemprop="dateModified" content="2020-11-18T09:50:05-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://homenewspa.com/2020/11/18/bath-american-legion-post-470-holds-grand-reopening-after-renovation/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://homenewspa.com/wp-content/uploads/2017/10/Logo-1-1024x131.png"></span><meta itemprop="name" content="The Home News"></span><meta itemprop="headline " content="Bath American Legion Post 470 holds grand reopening after renovation"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://homenewspa.com/wp-content/uploads/2020/11/CIMG3100-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1920"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5fb5cc61c6b87_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5fb5cc61c6b87" ><script>var block_td_uid_3_5fb5cc61c6b87 = new tdBlock();
block_td_uid_3_5fb5cc61c6b87.id = "td_uid_3_5fb5cc61c6b87";
block_td_uid_3_5fb5cc61c6b87.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5fb5cc61c6b87_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5fb5cc61c6b87_rand","tdc_css_class_style":"td_uid_3_5fb5cc61c6b87_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":6067,"live_filter_cur_post_author":"26","block_template_id":""}';
block_td_uid_3_5fb5cc61c6b87.td_column_number = "3";
block_td_uid_3_5fb5cc61c6b87.block_type = "td_block_related_posts";
block_td_uid_3_5fb5cc61c6b87.post_count = "3";
block_td_uid_3_5fb5cc61c6b87.found_posts = "914";
block_td_uid_3_5fb5cc61c6b87.header_color = "";
block_td_uid_3_5fb5cc61c6b87.ajax_pagination_infinite_stop = "";
block_td_uid_3_5fb5cc61c6b87.max_num_pages = "305";
tdBlocksArray.push(block_td_uid_3_5fb5cc61c6b87);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5fb5cc61c7207" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5fb5cc61c6b87" href="#">RELATED ARTICLES</a><a id="td_uid_5_5fb5cc61c723f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5fb5cc61c6b87" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5fb5cc61c6b87 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://homenewspa.com/2020/11/17/lt-supervisors-adopt-changes-to-short-term-rental-ordinance/" rel="bookmark" title="LT Supervisors adopt changes to short-term rental ordinance"><img width="218" height="150" class="entry-thumb" src="https://homenewspa.com/wp-content/uploads/2017/06/banner01-218x150.jpg" srcset="https://homenewspa.com/wp-content/uploads/2017/06/banner01-218x150.jpg 218w, https://homenewspa.com/wp-content/uploads/2017/06/banner01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LT Supervisors adopt changes to short-term rental ordinance"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://homenewspa.com/2020/11/17/lt-supervisors-adopt-changes-to-short-term-rental-ordinance/" rel="bookmark" title="LT Supervisors adopt changes to short-term rental ordinance">LT Supervisors adopt changes to short-term rental ordinance</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://homenewspa.com/2020/11/16/northampton-borough-honors-veterans-in-moving-service/" rel="bookmark" title="Northampton Borough honors veterans in moving service"><img width="218" height="150" class="entry-thumb" src="https://homenewspa.com/wp-content/uploads/2020/11/IMG_8424-218x150.jpg" srcset="https://homenewspa.com/wp-content/uploads/2020/11/IMG_8424-218x150.jpg 218w, https://homenewspa.com/wp-content/uploads/2020/11/IMG_8424-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Northampton Borough honors veterans in moving service"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://homenewspa.com/2020/11/16/northampton-borough-honors-veterans-in-moving-service/" rel="bookmark" title="Northampton Borough honors veterans in moving service">Northampton Borough honors veterans in moving service</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://homenewspa.com/2020/11/13/cement-worker-of-the-month-calvin-stocker/" rel="bookmark" title="Cement Worker Of The Month | Calvin Stocker"><img width="218" height="150" class="entry-thumb" src="https://homenewspa.com/wp-content/uploads/2020/11/28165091_1082687425204422_7911276507228553464_o-218x150.jpg" srcset="https://homenewspa.com/wp-content/uploads/2020/11/28165091_1082687425204422_7911276507228553464_o-218x150.jpg 218w, https://homenewspa.com/wp-content/uploads/2020/11/28165091_1082687425204422_7911276507228553464_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cement Worker Of The Month | Calvin Stocker"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://homenewspa.com/2020/11/13/cement-worker-of-the-month-calvin-stocker/" rel="bookmark" title="Cement Worker Of The Month | Calvin Stocker">Cement Worker Of The Month | Calvin Stocker</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5fb5cc61c6b87" data-td_block_id="td_uid_3_5fb5cc61c6b87"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5fb5cc61c6b87" data-td_block_id="td_uid_3_5fb5cc61c6b87"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/18/bath-american-legion-post-470-holds-grand-reopening-after-renovation/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://homenewspa.com/wp-comments-post.php?wpe-comment-post=thn" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea autocomplete="nope"  placeholder="Comment:" id="ee8bef0d6c"  name="ee8bef0d6c"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "ac7b29afea4bb107a4767080a5e4cf80" );document.getElementById("ee8bef0d6c").setAttribute( "id", "comment" );</script>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="7d98f8email" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="7d98f8author" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<input type="text" name="7d98f8lastname" id="7d98f8lastname" value="" class="_hidden hide"  />
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6067' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3968c14209" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="68"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Current Front Page</span></h4>			<div class="textwidget"><p><img class="wp-image-6057 size-full aligncenter" src="https://homenewspa.com/wp-content/uploads/2020/11/HN_46-cover-website-2020-scaled.jpg" alt="" width="1834" height="2560" /></p>
</div>
		</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Advertise in The Home News</span></h4><div class="textwidget custom-html-widget"><a href="https://www.homenewspa.com/"><img src="https://homenewspa.com/wp-content/uploads/2020/11/Nov5_Christ-Church-of-Bath.jpg" alt="Christ Church Bath" /></a>
<a href="http://www.millersupplyacehardware.com/"><img src="https://homenewspa.com/wp-content/uploads/2018/01/Miller-Supply.jpg" alt="Ace Hardware" /></a></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Like Us On Facebook</span></h4>			<div class="textwidget"><p><iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/TheHomeNews/;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:590px;" allowTransparency="true"></iframe></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_7_5fb5cc61e8edc_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5fb5cc61e8edc" ><script>var block_td_uid_7_5fb5cc61e8edc = new tdBlock();
block_td_uid_7_5fb5cc61e8edc.id = "td_uid_7_5fb5cc61e8edc";
block_td_uid_7_5fb5cc61e8edc.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5fb5cc61e8edc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5fb5cc61e8edc_rand","tdc_css_class_style":"td_uid_7_5fb5cc61e8edc_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5fb5cc61e8edc.td_column_number = "1";
block_td_uid_7_5fb5cc61e8edc.block_type = "td_block_7";
block_td_uid_7_5fb5cc61e8edc.post_count = "3";
block_td_uid_7_5fb5cc61e8edc.found_posts = "5";
block_td_uid_7_5fb5cc61e8edc.header_color = "";
block_td_uid_7_5fb5cc61e8edc.ajax_pagination_infinite_stop = "";
block_td_uid_7_5fb5cc61e8edc.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_7_5fb5cc61e8edc);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_7_5fb5cc61e8edc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://homenewspa.com/2020/03/20/a-message-to-our-readers/" rel="bookmark" title="A message to our readers"><img width="100" height="70" class="entry-thumb" src="https://homenewspa.com/wp-content/uploads/2020/03/free-digital-subscriptions-100x70.jpg" srcset="https://homenewspa.com/wp-content/uploads/2020/03/free-digital-subscriptions-100x70.jpg 100w, https://homenewspa.com/wp-content/uploads/2020/03/free-digital-subscriptions-300x210.jpg 300w, https://homenewspa.com/wp-content/uploads/2020/03/free-digital-subscriptions-1024x717.jpg 1024w, https://homenewspa.com/wp-content/uploads/2020/03/free-digital-subscriptions-768x538.jpg 768w, https://homenewspa.com/wp-content/uploads/2020/03/free-digital-subscriptions-218x150.jpg 218w, https://homenewspa.com/wp-content/uploads/2020/03/free-digital-subscriptions-696x488.jpg 696w, https://homenewspa.com/wp-content/uploads/2020/03/free-digital-subscriptions-1068x748.jpg 1068w, https://homenewspa.com/wp-content/uploads/2020/03/free-digital-subscriptions-599x420.jpg 599w, https://homenewspa.com/wp-content/uploads/2020/03/free-digital-subscriptions.jpg 1500w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A message to our readers"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://homenewspa.com/2020/03/20/a-message-to-our-readers/" rel="bookmark" title="A message to our readers">A message to our readers</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-20T13:40:01+00:00" >March 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://homenewspa.com/2018/05/25/hundreds-students-celebrate-arts-16th-annual-freddy-awards/" rel="bookmark" title="Hundreds Of Students Celebrate The Arts At The 16th Annual Freddy Awards"><img width="100" height="70" class="entry-thumb" src="https://homenewspa.com/wp-content/uploads/2018/05/CIMG2331-e1527272222244-100x70.jpg" srcset="https://homenewspa.com/wp-content/uploads/2018/05/CIMG2331-e1527272222244-100x70.jpg 100w, https://homenewspa.com/wp-content/uploads/2018/05/CIMG2331-e1527272222244-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Hundreds Of Students Celebrate The Arts At The 16th Annual Freddy Awards"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://homenewspa.com/2018/05/25/hundreds-students-celebrate-arts-16th-annual-freddy-awards/" rel="bookmark" title="Hundreds Of Students Celebrate The Arts At The 16th Annual Freddy Awards">Hundreds Of Students Celebrate The Arts At The 16th Annual Freddy...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-25T14:27:55+00:00" >May 25, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://homenewspa.com/2018/03/01/comes-warehouses-allen-township-residents-wonder-enough-enough/" rel="bookmark" title="When It Comes To Warehouses, Allen Township Residents Wonder When Enough Is Enough"><img width="100" height="70" class="entry-thumb" src="https://homenewspa.com/wp-content/uploads/2017/10/banner01-1-100x70.jpg" srcset="https://homenewspa.com/wp-content/uploads/2017/10/banner01-1-100x70.jpg 100w, https://homenewspa.com/wp-content/uploads/2017/10/banner01-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="When It Comes To Warehouses, Allen Township Residents Wonder When Enough Is Enough"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://homenewspa.com/2018/03/01/comes-warehouses-allen-township-residents-wonder-enough-enough/" rel="bookmark" title="When It Comes To Warehouses, Allen Township Residents Wonder When Enough Is Enough">When It Comes To Warehouses, Allen Township Residents Wonder When Enough...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-01T09:00:44+00:00" >March 1, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_5fb5cc61ea1ec_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5fb5cc61ea1ec" ><script>var block_td_uid_8_5fb5cc61ea1ec = new tdBlock();
block_td_uid_8_5fb5cc61ea1ec.id = "td_uid_8_5fb5cc61ea1ec";
block_td_uid_8_5fb5cc61ea1ec.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5fb5cc61ea1ec_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5fb5cc61ea1ec_rand","tdc_css_class_style":"td_uid_8_5fb5cc61ea1ec_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5fb5cc61ea1ec.td_column_number = "1";
block_td_uid_8_5fb5cc61ea1ec.block_type = "td_block_7";
block_td_uid_8_5fb5cc61ea1ec.post_count = "3";
block_td_uid_8_5fb5cc61ea1ec.found_posts = "1108";
block_td_uid_8_5fb5cc61ea1ec.header_color = "";
block_td_uid_8_5fb5cc61ea1ec.ajax_pagination_infinite_stop = "";
block_td_uid_8_5fb5cc61ea1ec.max_num_pages = "370";
tdBlocksArray.push(block_td_uid_8_5fb5cc61ea1ec);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_8_5fb5cc61ea1ec class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://homenewspa.com/2018/04/10/northampton-borough-council-debates-rental-ordinance/" rel="bookmark" title="Northampton Borough Council Debates Rental Ordinance"><img width="100" height="70" class="entry-thumb" src="https://homenewspa.com/wp-content/uploads/2017/04/b22cae_c1a637842b715c948678f8b1af566036-1.jpg_srz_651_536_85_22_0.50_1.20_0-1-100x70.jpg" srcset="https://homenewspa.com/wp-content/uploads/2017/04/b22cae_c1a637842b715c948678f8b1af566036-1.jpg_srz_651_536_85_22_0.50_1.20_0-1-100x70.jpg 100w, https://homenewspa.com/wp-content/uploads/2017/04/b22cae_c1a637842b715c948678f8b1af566036-1.jpg_srz_651_536_85_22_0.50_1.20_0-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Northampton Borough Council Debates Rental Ordinance"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://homenewspa.com/2018/04/10/northampton-borough-council-debates-rental-ordinance/" rel="bookmark" title="Northampton Borough Council Debates Rental Ordinance">Northampton Borough Council Debates Rental Ordinance</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-10T09:19:56+00:00" >April 10, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://homenewspa.com/2019/01/30/allen-township-grants-extension-jaindl-watson-plan-review/" rel="bookmark" title="Allen Township Grants Extension To Jaindl-Watson Plan Review"><img width="100" height="70" class="entry-thumb" src="https://homenewspa.com/wp-content/uploads/2017/10/banner01-1-100x70.jpg" srcset="https://homenewspa.com/wp-content/uploads/2017/10/banner01-1-100x70.jpg 100w, https://homenewspa.com/wp-content/uploads/2017/10/banner01-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Allen Township Grants Extension To Jaindl-Watson Plan Review"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://homenewspa.com/2019/01/30/allen-township-grants-extension-jaindl-watson-plan-review/" rel="bookmark" title="Allen Township Grants Extension To Jaindl-Watson Plan Review">Allen Township Grants Extension To Jaindl-Watson Plan Review</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-30T11:12:44+00:00" >January 30, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://homenewspa.com/2020/09/09/scam-calls-to-northampton-county-residents/" rel="bookmark" title="Scam Calls to Northampton County Residents"><img width="100" height="70" class="entry-thumb" src="https://homenewspa.com/wp-content/uploads/2020/01/NorthamptonCountyGovernmentCenter01_DiscoverLehighValley0-afe1a3b65056a36_afe1aa68-5056-a36a-077de012ef1adbc8-100x70.jpg" srcset="https://homenewspa.com/wp-content/uploads/2020/01/NorthamptonCountyGovernmentCenter01_DiscoverLehighValley0-afe1a3b65056a36_afe1aa68-5056-a36a-077de012ef1adbc8-100x70.jpg 100w, https://homenewspa.com/wp-content/uploads/2020/01/NorthamptonCountyGovernmentCenter01_DiscoverLehighValley0-afe1a3b65056a36_afe1aa68-5056-a36a-077de012ef1adbc8-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Scam Calls to Northampton County Residents"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://homenewspa.com/2020/09/09/scam-calls-to-northampton-county-residents/" rel="bookmark" title="Scam Calls to Northampton County Residents">Scam Calls to Northampton County Residents</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-09T10:13:49+00:00" >September 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_9_5fb5cc61ec2f9_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5fb5cc61ec2f9" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://homenewspa.com/category/featured-stories/">Featured Stories<span class="td-cat-no">773</span></a></li><li><a href="https://homenewspa.com/category/your-local-news/">Your Local News<span class="td-cat-no">700</span></a></li><li><a href="https://homenewspa.com/category/local-government/">Local Government<span class="td-cat-no">317</span></a></li><li><a href="https://homenewspa.com/category/your-local-news/northampton/">Northampton<span class="td-cat-no">238</span></a></li><li><a href="https://homenewspa.com/category/your-local-news/bath/">Bath<span class="td-cat-no">235</span></a></li><li><a href="https://homenewspa.com/category/blogs/">Blogs<span class="td-cat-no">201</span></a></li><li><a href="https://homenewspa.com/category/your-local-news/nazareth/">Nazareth<span class="td-cat-no">190</span></a></li><li><a href="https://homenewspa.com/category/your-local-news/nazareth/andys-corner/">Andy's Corner<span class="td-cat-no">73</span></a></li><li><a href="https://homenewspa.com/category/blogs/grow-ur-biz/">Grow Ur Biz<span class="td-cat-no">63</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://homenewspa.com/"><img src="https://homenewspa.com/wp-content/uploads/2017/10/Logo-1-1024x131.png" alt="The Home News" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Home News is a community newspaper that serves readers in and around
the boroughs of Bath, Northampton and Nazareth, and the townships of
Allen, Bushkill, East Allen, Lehigh, Moore, Lower & Upper Nazareth.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheHomeNews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thehomenews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/the-home-news/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheHomeNews2" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-bottom-menu-container"><ul id="menu-bottom-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-79"><a href="https://homenewspa.com/category/your-local-news/">Your Local News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2052"><a href="https://homenewspa.com/your-local-news/last-issue/">Current Issue</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-149"><a href="https://homenewspa.com/category/your-local-news/bath/">Bath</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150"><a href="https://homenewspa.com/category/your-local-news/nazareth/">Nazareth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-148"><a href="https://homenewspa.com/category/your-local-news/northampton/">Northampton</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4806"><a href="https://homenewspa.com/category/your-local-news/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-232"><a href="https://homenewspa.com/your-local-news/police-blotter/">Police Blotter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5481"><a href="https://homenewspa.com/supplements-2/">Supplements</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5071"><a href="https://homenewspa.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3141"><a href="https://homenewspa.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3142"><a href="https://homenewspa.com/category/blogs/pete-g-ossip/">Gab Over the Fence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3143"><a href="https://homenewspa.com/category/blogs/grow-ur-biz/">Grow Ur Biz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3144"><a href="https://homenewspa.com/category/natural-perspectives/">Natural Perspectives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4399"><a href="https://homenewspa.com/media-kit/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-168"><a href="https://homenewspa.com/advertise/submit-classified/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5241"><a href="https://homenewspa.com/advertise/submit-classified/">Submit Advertising</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5179"><a href="https://homenewspa.com/legalnotice/">Legal Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-56"><a href="https://homenewspa.com/directories-2/">Directories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58"><a href="https://homenewspa.com/directories-2/churches/">Churches</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-59"><a href="https://homenewspa.com/directories-2/senior-centers/">Senior Centers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4455"><a href="https://homenewspa.com/subscribe/">Subscribe</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<a rel="nofollow" style="display:none;" href="https://homenewspa.com/?blackhole=6a8ec7d2cf" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<script>(function(d, s, id) {

var js, fjs = d.getElementsByTagName(s)[0];

if (d.getElementById(id)) return;

js = d.createElement(s); js.id = id;

js.src = "https://woobox.com/js/plugins/woo.js";

fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'woobox-sdk'));</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5fb5cc61ed90b
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.entry-thumbnail { display: none; }
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/homenewspa.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://homenewspa.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202047'></script>
<script type='text/javascript' src='https://homenewspa.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://homenewspa.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://homenewspa.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script async="async" type='text/javascript' src='https://homenewspa.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://homenewspa.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://homenewspa.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'62789192',post:'6067',tz:'-5',srv:'homenewspa.com'} ]);
	_stq.push([ 'clickTrackerInit', '62789192', '6067' ]);
</script>
	<script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="wNuTWfV" value="zljF@kX" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="EBdHkciGZT" value="KcPTnb1p4X" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="wNuTWfV" value="zljF@kX" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="EBdHkciGZT" value="KcPTnb1p4X" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("wNuTWfV", "zljF@kX");
data.data.append("EBdHkciGZT", "KcPTnb1p4X");
                    }
                    else {
                        data.data =  data.data + '&wNuTWfV=zljF@kX&EBdHkciGZT=KcPTnb1p4X';
                    }
                }
            });

        });
	</script>
	
</body>
</html>